Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird network problem


  • Please log in to reply
1 reply to this topic

#1 chellebubblz

chellebubblz

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 12 December 2008 - 04:02 AM

We had an issue with my husband's computer. I'm not really sure that everything is removed, but we are no longer getting the annoying popups telling us to download Winweb Security. I deleted the suspicious exe file and it finally left the task bar and hasn't come back through multiple restarts. The problem is, he still can't connect to the internet. We have DSL, and a Belkin router. His PC is connected wired to the router, and my iMac is in another room and uses wireless to connect to the network. Here's where it gets weird, I can still connect to the internet just fine through wireless and hooked into the router. No problems at all. But his doesn't. He's on Vista. When you go into Networks and Connections, it shows that he is connected to the Network, but not the internet, there is a red X there. When you click the red X it diagnoses and says that there is a problem with the modem or router, even though there isn't. It won't fix the IP. And resetting the "adaptor" doesn't do anything either. When I go into Properties, there is nothing there for DSN and such. I have tried the Winsock manual fix through cmd.exe and it didn't help (may have done it wrong?) Any help would be greatly appreciated. I've tried all I can think of. I've reset the router, restored it to factory settings etc.

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:44 PM

Posted 14 December 2008 - 02:39 PM

It is possible that there is still an infection. Try posting in the Am I Infected?

Edited by xblindx, 14 December 2008 - 02:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users