Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox does not start!


  • Please log in to reply
7 replies to this topic

#1 Yoshi8765

Yoshi8765

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Right Now? In front of my computer, Duh...
  • Local time:01:29 AM

Posted 11 December 2008 - 05:50 PM

A few days ago, in the middle of the evening, I was using firefox. I exited it out, and was about to use it a few minutes later. I went to Mozilla Firefox on the Quick Launch and waited. Usually, it takes about 5 seconds to come up. I waited for 5 minutes. It never showed up.

From further investigation, I found out that the second I click firefox in the quick launch, firefox.exe comes up in the processes list, the mouse icon has the little sandbar w/ pointer, and 5 seconds later, firefox.exe disappears from the process list and the pointer becomes the regular pointer. Wierd... :flowers:

I tried using "firefox.exe -p" in run to create a test profile, but that didn't start either.

I don't know what I did; it suddenly stopped working.

Please help!


Thank you in advance :thumbsup:

-------------------------------------------

I have:
Comodo firewall
Avast! Home Edition
SUPERAntiSpyware Free Edition
SpyBot S&D
SpywareBlaster

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:29 AM

Posted 14 December 2008 - 12:23 PM

Update to the newest version of FF or try reinstalling it.

#3 Yoshi8765

Yoshi8765
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Right Now? In front of my computer, Duh...
  • Local time:01:29 AM

Posted 14 December 2008 - 08:14 PM

I have already reinstalled it and upgraded to the latest version. It still doesn't work.

#4 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:29 AM

Posted 14 December 2008 - 08:20 PM

A quick look Here, I got the following directions:

If Firefox previously worked but suddenly doesn't start, it may be due to some corrupt data in your settings. Uninstalling and reinstalling Firefox would not fix this problem because your settings are not removed on uninstall.

To test to see if this is the problem, use the Profile Managerto create a new profile. If the problem goes away, you can then move your bookmarks and other important settings into the new profile.


Edited by xblindx, 14 December 2008 - 08:20 PM.


#5 Yoshi8765

Yoshi8765
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Right Now? In front of my computer, Duh...
  • Local time:01:29 AM

Posted 15 December 2008 - 03:20 PM

As I have said, I have already used profile manager to create a test profile. It didn't work. I've tried almost any method listed in the mozilla support page. That's why I came to bleeping computer to ask for help. :thumbsup:

Edited by Yoshi8765, 15 December 2008 - 03:21 PM.


#6 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:29 AM

Posted 15 December 2008 - 05:17 PM

You said

I tried using "firefox.exe -p" in run to create a test profile, but that didn't start either


The correct command is "firefox.exe -profilemanager" in run. Just doing "firefox.exe -p" when I did it brought up another firefox window.

#7 Yoshi8765

Yoshi8765
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Right Now? In front of my computer, Duh...
  • Local time:01:29 AM

Posted 16 December 2008 - 06:24 AM

I don't know what I did, but firefox works now. My little brother just tried it and it worked. Don't know what he/I did, but it works now. :thumbsup:

Thank you for taking your time trying to help me. I greatly appreciate that. :flowers:


please close this thread.

Edited by Yoshi8765, 16 December 2008 - 06:25 AM.


#8 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:29 AM

Posted 16 December 2008 - 07:16 PM

I'm sorry that I was unable to solve your problem :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users