Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Down Graded to Xp to find the joys of speed aswell the loss of hearing


  • Please log in to reply
2 replies to this topic

#1 akirose001

akirose001

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:12 AM

Posted 11 December 2008 - 03:41 PM

OK folks here my issue i got a Emachine T5224(which for real some thing i rescued from a dumpster) It had vista on it then after awhile of getting aggravated with vista and all the other flaws of a used computer (which lasted a hour and a half)so i of course downgraded and reformatted this pc realized after i backed up various drivers and tried to reinstall them that they didnt work but i was able to down load altertives to preinstalled and the Vista only drivers at http://www.emachines.com/support/product_s...amp;model=T5224 others that were mother board emended except sound note please dont any one respond buy another sound card if i had money lol i wouldnt of wasted my time on any thing manufactured by gateway better yet emachine thank you any one who helps

BC AdBot (Login to Remove)

 


#2 Charybdis

Charybdis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tasmania
  • Local time:12:12 AM

Posted 11 December 2008 - 05:29 PM

http://www.downloadsource.net/16240/Toshib...ver-Windows-XP/
http://support.gateway.com/support/drivers...matel&st=kw

try those 2, remember you will have to install the windows xp hi def audio update before it will work (installing sp3 will do this)

#3 akirose001

akirose001
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:12 AM

Posted 13 December 2008 - 12:15 AM

OK folks here my issue i got a Emachine T5224(which for real some thing i rescued from a dumpster) It had vista on it then after awhile of getting aggravated with vista and all the other flaws of a used computer (which lasted a hour and a half)so i of course downgraded and reformatted this pc realized after i backed up various drivers and tried to reinstall them that they didnt work but i was able to down load altertives to preinstalled and the Vista only drivers at http://www.emachines.com/support/product_s...amp;model=T5224 others that were mother board emended except sound note please dont any one respond buy another sound card if i had money lol i wouldnt of wasted my time on any thing manufactured by gateway better yet emachine thank you any one who helps

Thanks that did it bud ^.^




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users