Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

double click on drive open with "open with" box


  • Please log in to reply
7 replies to this topic

#1 highflyer

highflyer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 11 December 2008 - 11:11 AM

I have a desktop pc with xp professional sp2.When I click on my "D" or "C" drive it opens with the "open with" box.Please tell me how to fix the problem. :thumbsup:

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,280 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:51 AM

Posted 11 December 2008 - 11:42 AM

Hi highflyer, and welcome to BleepingComputer.

Try doing a System restore to your earliest date available.

Start> All Programs> Accessories> System Tools> System Restore.

When this opens make sure that "Restore my computer to an earlier time" is chosen, and click on Next>.

The dates appearing in bold are the dates that you can restore to, click on the date that you want and then click Next> to start the System Restore. This may take a long time to complete, and when it is done it will restart your computer. When the computer restarts and you have logged on as the administrator a Restoration Complete page will appear, click on OK to complete the process.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 highflyer

highflyer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 11 December 2008 - 12:39 PM

hey dc3 thanks for the guidence :flowers: to get rid of the problem I formatted my c drive few hours ago but the problem still persists :thumbsup:

Edited by highflyer, 11 December 2008 - 12:41 PM.


#4 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,689 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:07:51 PM

Posted 11 December 2008 - 03:06 PM

Doubleclick D drive:
When you get Open With select Choos Program....
Click Browse...
Select My Computer >Doubleclick C >Open Windows > type in or find explorere.exe and click open. While explorere.exe is added to the list and selected put a chekmark in the box next to Always use the selected program to open this kind of files.
click OK.

Do the same for C drive.

#5 StickDude101

StickDude101

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 11 December 2008 - 03:30 PM

I think you mean "explorer.exe"

Also, maybe you have file types set to Open With Box?

Goto Your folder options in the control panel. And set all to default.. There should be one that says "DRIVE" make sure its set to Default.

~StickDude101

Edited by StickDude101, 11 December 2008 - 03:32 PM.


#6 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,689 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:07:51 PM

Posted 11 December 2008 - 04:15 PM

I think you mean "explorer.exe"


My bad. That's right.

#7 highflyer

highflyer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 12 December 2008 - 11:10 AM

i can open the drive by doing that but Always use the selected program to open this kind of files is staying inactive so I can't check mark the box and next time when I try to open the drive again the open with box appears

#8 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,689 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:07:51 PM

Posted 12 December 2008 - 11:38 AM

Can you open the drive by right-clicking and selecting Explore ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users