Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't load sites that require a log-in


  • Please log in to reply
4 replies to this topic

#1 luckyhorseshoe09

luckyhorseshoe09

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 10 December 2008 - 05:00 PM

Hi, my laptop runs on windows XP and I'm using internet explorer. I can open the browser and surf the web just fine, but when I get to a page that requires me to log-in I get the dreaded "This page cannot be displayed".

For example, I can surf through ebay all I want until I'm asked to log in. I can't access sites like yahoo mail, facebook, myspace, or the site for my online class at school. I use wireless internet, does that have anything to do with it?

Any help is greatly appreciated,
Thank-you!

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:46 AM

Posted 10 December 2008 - 05:13 PM

First run this cleaner see if things are improved

Please download ATF Cleaner by Atribune & save it to your desktop.
  • Double-click ATF-Cleaner.exe to run the program.
  • Under Main "Select Files to Delete" choose: Select All.
  • Click the Empty Selected button.
  • If you use Firefox browser click Firefox at the top and choose: Select All
  • Click the Empty Selected button.
    If you would like to keep your saved passwords, please click No at the prompt.
  • If you use Opera browser click Opera at the top and choose: Select All
  • Click the Empty Selected button.
    If you would like to keep your saved passwords, please click No at the prompt.
  • Click Exit on the Main menu to close the program.
Note: On Vista, "Windows Temp" is disabled. To empty "Windows Temp" ATF-Cleaner must be "Run as an Administrator".
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 luckyhorseshoe09

luckyhorseshoe09
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 10 December 2008 - 05:19 PM

I downloaded the program and followed the directions but I'm still experiencing the same problem : /

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:46 AM

Posted 10 December 2008 - 10:49 PM

Which browser are you running IE 6 or 7, Firefox or another?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:46 AM

Posted 10 December 2008 - 11:13 PM

Something else to throw into the mix:
What are you using for a firewall and antivirus?
I recall a similar problem earlier this year and it turned out Norton was the culprit.
There is a possibility that something in your security program is blocking access.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users