Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox wouldn't start at all. Need help


  • Please log in to reply
1 reply to this topic

#1 Kim.Nejudne

Kim.Nejudne

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 10 December 2008 - 11:51 AM

My problem is my internet browser - Mozilla Firefox 3.0.4 - wouldn't start at all. I try to open it but it does nothing. I first noticed this problem with my google chrome browser, I don't use Chrome that much anyway so i just uninstalled Chrome. But earlier today it happened to my firefox too!

But when I am running my Windows XP in safe mode, firefox does run. I tried disabling all plugins and addons on firefox then returning to Windows Standard Mode, but firefox still won't run.

Help would be greatly appreciated. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Kim.Nejudne

Kim.Nejudne
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 10 December 2008 - 12:21 PM

Nevermind. It works now.... Mysteriously. I think the addon disabling actually worked




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users