Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Page Display


  • Please log in to reply
5 replies to this topic

#1 Wayniac

Wayniac

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 10 December 2008 - 05:34 AM

Help please anyone. Web pages won't display correctly. Only text and frames, completely white background with no graphics or color. Brand new hard drive and Windows XP PRO. I'm lost.

BC AdBot (Login to Remove)

 


#2 Luser

Luser

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 10 December 2008 - 05:45 AM

Check this setting in IE.

1.click tools
2.click internet options
3.On the general tab click "Accessibility" in the lower right corner.
4.Uncheck the 3 first options if there checked in the new window called "Accessibility"

Reload the webpage.

:thumbsup:
Dont want to have problems with your computer?
Solution : install a good free anti virus, anti spyware & and stay away from misleading applications. Update your OS and vital programs as often as you can, to shut down those open security holes.
Stay away from shareware and trailware applications, avoid installing browser addins and toolbars. Read up on things before trying new applications.

Learn more about : Viruses, malmware & trojans | Need a bootdisk? | Want to know what that EventID mean? | Cybercrimes what is that?

#3 Wayniac

Wayniac
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 10 December 2008 - 05:51 AM

Using FF3, not IE but checked anyway. Boxes were already unchecked. Thanks anyway.

#4 Luser

Luser

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 10 December 2008 - 06:10 AM

sounds more like the css on the web pages aren't getting translated in FF3, is this happening on every web page you goto or just certain sites?

have seen this happen now and then on certain sites that have hired a newbie css coder..
Dont want to have problems with your computer?
Solution : install a good free anti virus, anti spyware & and stay away from misleading applications. Update your OS and vital programs as often as you can, to shut down those open security holes.
Stay away from shareware and trailware applications, avoid installing browser addins and toolbars. Read up on things before trying new applications.

Learn more about : Viruses, malmware & trojans | Need a bootdisk? | Want to know what that EventID mean? | Cybercrimes what is that?

#5 Wayniac

Wayniac
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 10 December 2008 - 08:48 AM

This happens on every page in both FF and IE. I've tried everything I can think of.

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:38 AM

Posted 10 December 2008 - 04:29 PM

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot. Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users