Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer super slow after it sets still


  • Please log in to reply
77 replies to this topic

#1 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 07 August 2004 - 10:15 PM

This prob sounds stupid coming from a person who wants others tho stump him but he is so stumped himself all the time it aint funny well maybe its a little funny. But my pc just is so slow. I let it set a while maybe a half hour or less and when i wiggle my mouse to wake him the pc just is draggy. When i go to oepn email or anything its slow. Even the start menu take 5 secs to open!!!!!!!!!!............... When i go to start menu i want it to open then not later! I go click on my Firefox and its takes 8 secs or more to load and then has to go to my homepage! But then once i open a few things my pc bursts into action. Works a lot better but still very slow for some reason. Im very neat with my pc the usual defrag,run all adware and spyware removers,auto windows update,all items that aint needed running in task bar are exited and removed from startup. My desktop has not many icons(just the ones i use almost........) Start menu items that aint needes are put in my documents folder and so on. I just dont understand it for a laptop with 256 ram and a good 1.697ghz processor. Please help me!!!

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 07 August 2004 - 10:30 PM

I even removed the screensaver! But no help so its back on!

#3 HuckerJ

HuckerJ

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Location:East Tennessee
  • Local time:04:38 AM

Posted 07 August 2004 - 10:30 PM

Could it be that your computer turns the hard drive off after a while? The laptop power setting turns it off after 30mins. Go to control panel ->power options.
There are 10 kinds of people. Those who understand binary notation, and those who do not.
Posted Image - It plays, it streams, it kills WiMPs!!

#4 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 07 August 2004 - 10:32 PM

Yes maybe it does go into stasis......so does my old crappy 98 pc but my 98 works faster than this one! Well when it comes out of stasis i got them both on smae settings?

#5 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 07 August 2004 - 10:34 PM

O sorry i got me laptop on nver tunr off hard disks and never hibernate unless i push the button! Sorry! It dont even go into stasis just monitor turns off!

#6 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 07 August 2004 - 10:46 PM

O and it also does this everynow and then after i return from hibernation!

#7 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 08 August 2004 - 01:03 AM

how long have you had the os installed? With out reinstalling?

#8 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  

Posted 08 August 2004 - 08:05 AM

3months! I had to do a full format to get rid of those six viruses! It hasnt been long. But that old 98 it has never had a os refresh!???

#9 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 08 August 2004 - 12:20 PM

could be slowing down just from wear and tear from the os!

#10 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 08 August 2004 - 12:31 PM

hum............not likely my 98 pc 5 years old..........no probs there. Hum.......let me think........hum.........lgithbulb is not going off up there any more suggestions? Ok well how often do you reinstall your os?

#11 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 08 August 2004 - 12:50 PM

you dont want to know!!! I reinstall once a month! And are we talking about your laptop or your pc? If your laptop of course its going to be slow coming back from hibernation depending on what cpu you have in it!

#12 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  

Posted 08 August 2004 - 01:05 PM

Ok but what about your data. You have to reinstall all of it do all the updates to? If i reinstall mine i will loose all my windows updates! My laptop has a ???? cpu let me check.

#13 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 08 August 2004 - 01:06 PM

Intel pentium 3 1.697ghz! Not that bad!

#14 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 08 August 2004 - 01:29 PM

no not bad but it takes awhile to wake it up! Like when you get up in the morning or us older folks I need to lay there for a minute or 2 before I get going! As for installing everyhing again as in hotfixes and pacthes no I have that all slipstremed into a cd with xp so it gets installed when xp is installed! As for my data I have many partitions I dont reofrmat thsoe just the os dirve!

#15 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  

Posted 08 August 2004 - 01:38 PM

You saying this is normal? I have never did a partion or dont even know what they are or how to do it. Care to give me a definition of it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users