Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cd-R Drive Problem

  • Please log in to reply
3 replies to this topic

#1 Taya


  • Members
  • 3 posts
  • Local time:08:11 AM

Posted 12 May 2005 - 03:03 PM

Hello! I'm having a very frustrating problem!!!! I have an old computer about 10 yrs. It runs win 95. I also have a new Dell dimension 8300. I decided to use the old computer for the kids games and such but the cd drive don't work. So...I had an extra CD-R drive from my Dell ( cause I bought a DVD burner) and I put it into my old computer and the computer won't recognize it! Is it because the Dell driver isn't compatible or what? I'm going crazy trying to figure this out!!
Any help would be greatly appreciated!

BC AdBot (Login to Remove)



#2 Joshuacat


    01001010 01000011

  • Members
  • 1,950 posts
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:11 AM

Posted 12 May 2005 - 07:07 PM

Was your old computer a brand computer? If so, what is it? Or if it is not, give me as much detail as you can about the computer.
What is the model name and # of the CD drive you installed?
Does the CD drive have power? Do the lights come on? Does the eject button work?
Did you use a new data cable to connect it to your computer, or the old one?

If you put in a Windows 95 boot disk in your computer and start it up, does it recognize your drive? If so, can you access the drive?

Answer as many of those questions as you can and post again.


Joshuacat :thumbsup:

#3 Rimmer


  • Members
  • 2,159 posts
  • Location:near Sydney, Australia
  • Local time:11:11 PM

Posted 12 May 2005 - 11:43 PM

Did you set the Master/Slave/Cable Select jumper the way the old CDROM drive was set?

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#4 jbravo


  • Members
  • 81 posts
  • Local time:08:11 AM

Posted 14 May 2005 - 02:45 AM

Try http://faqs.cogia.net/faqs/cdromdrivedisappears.php
there may b your solution..


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users