Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Attachments


  • Please log in to reply
3 replies to this topic

#1 deltex

deltex

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 12 May 2005 - 11:58 AM

OS windows 98 with outlook express 6.0

Recieved email with attachment. Clicked on attach.
and 'open with' window opened. I chose 'notepad' and
left the box in lower left checked (always open with).
The attach. opened in notepad and that was not the
program I should have chosen as it is difficult to
interpret (It was a Quattro file). Now everytime
I recieve this file it opens in 'notepad'. How do I
undo this process and open file in Quattro. Have
deleted every reference to file I can find and sender
resent but it still opens in 'notepad'. I am sure it's
probably a simple process but I have been unable to
figure out how to accomplish it.
Thanks for any help that can be given.

Deltex

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:02:10 PM

Posted 12 May 2005 - 12:46 PM

Hi deltex and welcome to BC

Save your attachment somewhere. Go to the file and highlight it, hold down the shift key and right click it and select Open with. Make sure the Always open with checkbox is ticked and select the program you want to open it with. This will reset your file association.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 deltex

deltex
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 12 May 2005 - 02:02 PM

Many thanks for the help from a Texas Grandpa that's just a baby when it comes to computers.....it worked...it worked!

Deltex

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:02:10 PM

Posted 12 May 2005 - 03:57 PM

Great news Deltex. Thanks for posting back and letting us know your problem has been resolved. :thumbsup:

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users