Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem downloading from internet


  • Please log in to reply
1 reply to this topic

#1 Lil Rene

Lil Rene

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 08 December 2008 - 01:36 PM

My computer was recently infected with the AntivirusPro 2009 which I removed with Malewarebytes. Now I am having problems when I am on the internet not being able to access hyperlinks and I am having problem with installing Kapersky Internet security. It will go through the install but the wizard does not come up to perform the scan (I currently have Norton and i uninstall before running Kapersky). It may be something simple I am overlooking. Any help is appreciated.

BC AdBot (Login to Remove)

 


#2 thegreatsatan

thegreatsatan

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 09 December 2008 - 03:08 PM

Have you tried a System Restore from before the infection? The Virus may have disabled some needed settings that a System Restore will fix.

Edited by thegreatsatan, 09 December 2008 - 03:08 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users