Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Major spyware problem


  • Please log in to reply
6 replies to this topic

#1 c_antoine2001

c_antoine2001

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 08 December 2008 - 10:06 AM

Greetings all!

i hope some one can help me here: i'm running windows xp an i can't seem to go on "window update" it keeps taking me to "msn.com" i've tried "malware" "ccleaner" "adware2008" nothing seems to work!!
i've even formatted my drive TWICE! its at the point that my brother cant do the same because we share the same internet via router..like i said, i would really appreciate it if anyone can help me with this major prob :flowers:

thanks in advance :thumbsup:

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

Edited by Animal, 08 December 2008 - 05:19 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:28 PM

Posted 08 December 2008 - 11:14 AM

Disconnect from the internet, Reset the router and give it a strong password
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 c_antoine2001

c_antoine2001
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 08 December 2008 - 11:58 AM

Thanks G!

i'll give it a try tonite, after work :thumbsup:

#4 c_antoine2001

c_antoine2001
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 08 December 2008 - 04:31 PM

I'm afraid it didn't work :trumpet: i'm goin' nuts :thumbsup:

is there anything else i can possibly do that might work?? :flowers:

#5 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 08 December 2008 - 04:38 PM

http://www.tech-forums.net/pc/f51/windows-...msn-com-178798/

You are infected with Zlob please post in the Am I infected forum.

#6 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 08 December 2008 - 04:40 PM

Additionally restore your router back to its original settings and firmware.

#7 c_antoine2001

c_antoine2001
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 08 December 2008 - 10:38 PM

i'll try and post back later! :flowers:

My apologies to the mods :trumpet: i shoud have known better,and posted
in the right fourm :thumbsup: .....sorry.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users