Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Satellite Webcam won't function


  • Please log in to reply
3 replies to this topic

#1 jessekool

jessekool

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 08 December 2008 - 09:09 AM

When I bought this laptop (Toshiba Satellite) It came with Vista preloaded on it. I was having lots of problems with it and I installed Windows XP on my computer. Now, when I go on MSN or whatever, there isn't any icon for the webcam option there to click on. So I looked online for the driver, but I'm not entirely sure that it is the right one. My laptop is a Toshiba Satellite A200 -AH3 (Or so it says on the bottom of the laptop) and my webcam has worked when I had Vista. My current OS is Windows XP Professional. So, do I have the wrong drivers, or what's wrong? Can someone please help me? Thanks in advance :thumbsup:

Edited by jessekool, 08 December 2008 - 09:16 AM.


BC AdBot (Login to Remove)

 


#2 sreez

sreez

  • Members
  • 634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai(UAE)
  • Local time:01:41 PM

Posted 08 December 2008 - 09:22 AM

Hi Mate,

Welcome to BC. Is your webcam built in or separate one. Anyways first find the manufacturer of it. Start-->computer(right click)--->Manage-->Device mananger-->Find the webcam here-->(right click)properties-->select properties. In the note the four digits following DEV and VEN.

Type them in the www.pcidatabase.com and then look for proper drivers.

Cheers,
Sreez

LIFE is so simple, if you know the reason of your existence at certain place. Treat every step as first one and trust god, friends, relatives and everyone.

 

Its a simple magic trick given to me by one friend also and I am at this stage  :love4u:


#3 jessekool

jessekool
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 08 December 2008 - 09:45 AM

My webcam is built in. So I got you this far - start-my computer-rightclick-manage-device manager-chicony usb 2.0 webcam-rightclick- properties Now I lost you when "In the note the four digits following DEV and VEN" There is no note of some sort, I looked at all of the tabs and options and none gave me any sort of code or something. But there is an option where is says update driver, I see if I can find the appropriate driver for my webcam. Thanks for the help, and I'll reply and see if the driver works.

#4 jessekool

jessekool
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 08 December 2008 - 09:51 AM

Problem Solved! I opened up the properties of my Chicony webcam in the device manager, clicked reinstall drivers. Finished. Opened the program and webcam now works!!!!! Thank you so much for your help :thumbsup:

Now how to you close these topic things?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users