Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nero is not working


  • Please log in to reply
1 reply to this topic

#1 applebottum

applebottum

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 08 December 2008 - 01:05 AM

Hi i am fairly new here.I have been using Nero Smartburn to burn my cds,which has worked in the past.I tried to burn a cd today and it was allowing me to select the songs i wanted but when i clicked on to burn,it said...
DVDRW-SHW-16355 waiting for disc.
Please insert an empty disc to write to.
Disk required for the compilation.
Disc type in CD+R/RW
Recorder (empty)
I put a blank CDRW in and it keeps on doing this to me.It is driving me crazy. :thumbsup:

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:27 AM

Posted 08 December 2008 - 04:08 PM

Try cleaning the lens,or a different brand of CD. Does the unit play music CDs or read data CDs?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users