Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Introduction


  • Please log in to reply
2 replies to this topic

#1 DonnaLa

DonnaLa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Quincy, MA
  • Local time:01:23 AM

Posted 07 December 2008 - 11:58 AM

Hi everybody at BleepingComputer.com,

I am a know-nothing computer geek wannabe! :thumbsup:
I hope I can somehow contribute to the forum. I also feel enthused that I have some place to come with my computer issues. I, now, have a Dell Inspirion Vista Desktop p.c., after the last three (3) Dell Dimensions, Windows XP. I was just sent this "new" computer about six (6) days ago, on the 1st of December, approximately. It is already giving me problems! I keep getting a black screen, which reads, "Please Insert Correct Disk, then push any key to continue." This happens whenever I have to restart my computer. Then, I have to disconnect my external drives, one a flash drive, and manually restart my comp., while simultaneously hitting F8 repeatedly. That Safe Mode screen lets me choose to "Start Windows Normally,"...lol!" Whatever! I'm just hoping this thing lets me finish the last days of the fall semester, ya' know? Sorry for going on so much about my troubling computer!
I am a student at a local college, studying for my paralegal certificate; and won't be graduating until after the Spring '09 semester. I'll see if I can pull up a picture of myself. Well, that didn't work! :flowers: There! That should do for now!
Happy, and safe, holidays to all my new friends out here on BleepingComputer.com!

Regards,
DonnaLa



Mod Edit: Edited to fix code tags. ~tg

Edited by tg1911, 07 December 2008 - 12:07 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:23 PM

Posted 07 December 2008 - 12:04 PM

Hello, DonnaLa.
Welcome to Bleeping Computer.

Just post your question in the appropriate forum, and I'm sure, someone will be able to help you out.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 07 December 2008 - 12:05 PM

Hi there DonnaLa welcome to Bleeping Computer I'm pleased to greet you. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users