Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP Needed: infected with spyware


  • This topic is locked This topic is locked
2 replies to this topic

#1 manvik60

manvik60

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 07 December 2008 - 08:16 AM

Dear Bleeping computer Gurus,

I am in desperate need of help from the experts here. As I looks like that my laptop is infected with some spyware or malware, due to which my work has completely stopped.
It happened I think maybe 1 or 2 weeks back, then suddenly there were lots of pops adds that were coming up simuntenously. And once it starts its difficult to get rid of them unless you go and kill the IEXPLORER.exe from the taskbar, then if works fine for some time or may be some minutes, but then the IEXPLORER.exe pops up again in the task list and start flooding my computer with adds.

I searched some topics on net and downloded the Spy Sweeper and run it, it did found out some spyware and did cleaned it up, but there are few which keeps coming back even it has cleaned it.

Then I found your site and tried downloding RSIT.exe and run it , but it was giving error at "Performing Registry Dump" and then display an Autolt Error that says:
Line -1:

Error: Error parsing function call.

Then I downloded OSSCanIT and run it, below is the log of it. Pls help me in getting rid of these spy/mal ware so I can get back to work.

Edited by manvik60, 08 December 2008 - 05:55 AM.


BC AdBot (Login to Remove)

 


#2 manvik60

manvik60
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 08 December 2008 - 06:00 AM

Dear All,

This is to inform you that my computer is fixed now. I was reading other forum on this site and found someone mentioned running downloading Malwarebytes' Anti-Malware and running it.

I downloded that and run it, it seems to deleted all the infected files and now my computer is behaving normally. It dosent open pop-up any more. I think its fixed (hopefully).

Thanks everone for your help on this.

Regards

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:11:40 PM

Posted 11 December 2008 - 02:46 AM

Thanks for informing us.

This thread is closed.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users