Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The dropdown 'Send to...' option is missing 'Desktop'.


  • Please log in to reply
14 replies to this topic

#1 Bone Idol

Bone Idol

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 07 December 2008 - 12:34 AM

Hello again, Bleepers!

The option to send my files from one of my directories to the Desktop - has disappeared. It no longer appears on the dropdown menu.

I've checked in Control Panel to see if I could find the answer there, but I struck out.

I'd appreciate any help with this.

Posted Image

BC AdBot (Login to Remove)

 


#2 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 12:51 AM

Go to Start -> Run and enter Sendto (all one word, no spaces)
in the Open box.
This should open C:\Documents and Settings\YOURACCOUNT\Sendto.
If it doesn't, open Windows Explorer and navigate to that
location.
Is there a "Desktop (create shortcut)" icon present in this
folder?
If it's missing, check these two location.
C:\Documents and Settings\Default User\SendTo
C:\WINDOWS\system32\config\systemprofile\SendTo
If you find it in either location, see if you can copy and
paste it into your Sendto folder.

If you don't find it, do the following:
Go to Control Panel and double click Folder Options.
Click on the View tab.
In the Advanced settings box, uncheck "Hide extension for known
file types".
Click OK.
Next, open Windows Explorer and navigate to C:\Documents and
Settings\YOURACCOUNT\Sendto.
Right click an open area in the right hand pane and select
New -> Text Document from the menu.
Change the name of the file to this:
Desktop (create shortcut).desklink
Hit the enter key.
Right click a folder or file and see if you now can send
shortcuts to the Desktop.

#3 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 07 December 2008 - 01:40 AM

Thanks scissors... but I had no luck with that.

In two places I found files marked Sendto, but both were empty.

Nowhere did I see a YOURACCOUNT displayed.

Part of the problem is that I now have 2 or 3 copies of pretty much everything, and this is because a couple of times when I've restored my Acronis backups from an external 'mobile desk' - a lot of stuff has become duplicated on my local C: drive. It has all become a can o' worms.

Today I tried to use a piece of software called 'Easy Duplicate Finder' to identify and delete my duplicate files. It found over 450 of these, but from what I can see, it hasn't made the slightest difference.

Thank you for trying!

I much appreciate that.

Herbert

PS. I think this problem might be why I can't receive email into my email account.

The options are grayed-out.

Posted Image

Edited by Bone Idol, 07 December 2008 - 01:44 AM.


#4 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 01:43 AM

Lol bud, YOURACCOUNT is where you insert your accounts name.

Example My accounts name is "Adam" so I insert "Adam" in for the YOURACCOUNT part. Sorry I should have made that clearer.

Its an actual location and it should definetly both be on your desktop. You're not looking for files that say "Sendto" you just type sendto in your run box and hit ok.

If not then copy and past those paths into your address bar and replace your accounts user name with the YOURACCOUNT

#5 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 01:45 AM

If you don't find it, do the following:
Go to Control Panel and double click Folder Options.
Click on the View tab.
In the Advanced settings box, uncheck "Hide extension for known
file types".
Click OK.
Next, open Windows Explorer and navigate to C:\Documents and
Settings\YOURACCOUNT\Sendto.
Right click an open area in the right hand pane and select
New -> Text Document from the menu.
Change the name of the file to this:
Desktop (create shortcut).desklink
Hit the enter key.
Right click a folder or file and see if you now can send
shortcuts to the Desktop.

#6 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 01:47 AM

Additionally I've done the process. I know it works.

#7 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 07 December 2008 - 02:10 AM

Eureka!

Got it! :thumbsup:

Thanks a heap, scissors.

(Start - All Programs - Accessories - Windows Explorer - My Computer - Local Disk - Docs & Settings - Owner - SendTo - (rightclicked field) - New - Shortcut - (Browse) - Desktop - Next - Finish).

This all goes into my notes.

Again, thanks!

Herbert :flowers:

#8 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 02:20 AM

No problem man, glad everything worked for you :thumbsup:

By the way you should check out my desktop and tell me what you think

#9 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 02:24 AM

Wait, you just created a new shortcut to your desktop? Make sure it has a .desklink extension although the two might be one. Just make a new text file in this folder name it Desktop (Create Shortcut) then just change the extension from .txt to .desklink

Although if just making a new shortcut to the desktop works perfectly then nevermind.

#10 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 07 December 2008 - 02:33 AM

Nice desktop! 3D. Cool, man.

:thumbsup:

#11 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 07 December 2008 - 05:03 PM

I'm back to Square One. It doesn't work.

It downloads to desktop the full .exe file of applications in Program Files.

I've gone back to Sendto and added .desklink as the extension. Doesn't work.

How do I make a new text file in this folder, that has the extension .txt -- so that I can change this to .desklink?

#12 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 09:56 PM

Go to my computer
Go to the tools menu
Scroll down and click Folder Options
Click the view Tab
Make sure the "Hide Extensions for Known File Types" is unclicked
Click Ok
You should now see your Desktop(create shortcut).txt in the path described above.
Highlight the .txt
type .desklink
click off of it and it should change it to the correct and proper setting.

#13 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2008 - 09:57 PM

Also to make the .txt file in the first place right click an open area in the folder and scroll over new then left click Text Document

#14 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 08 December 2008 - 05:53 AM

Thanks for all your help, scissors.

I've printed your last two posts and I'll be checking out what you've suggested there.

Meanwhile - the problem has been solved!

Incredibly, it was as simple as clicking to download #348 of the following link:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Again, thanks scissors.

#15 scissorhands7

scissorhands7

  • Banned
  • 110 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 08 December 2008 - 07:30 AM

No problem bro, glad everything worked out for you




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users