Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win98SE IE6 Browser display problem


  • Please log in to reply
6 replies to this topic

#1 Mywarrior

Mywarrior

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 PM

Posted 11 May 2005 - 04:52 PM

I am working on a Dell with Win98SE IE6. I have removed several nasty viruses & spy-ware. The problem I am now having is that when I start the browser all of the type is HUMONGOUS and there does not seem to be any formatting to whatever page I surf to. I used AVG, Trend On-line & BitDefender to scan for viruses. AdawareSE, Spybot, Hijackthis, Xcleaner & several other spyware removers to clean up all the critters. I have changed the fonts (text size & encoding) in IE6, but to no avail. Ran SFC also. Sometimes the pages look fine, but if I shut down & restart IE6 then the formatting seems to disappear, i.e. large type & if there is a background color it also will not appear. Words & links seem to be scattered all over the page. 64mb ram but resources are around 75-80. Any suggestions?

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:01:49 PM

Posted 11 May 2005 - 05:03 PM

Have you tried a repair of IE by going to Add/Remove programs, selecting IE (if its there) and clicking remove?

What does Windows Update say about IE if you go there?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Mywarrior

Mywarrior
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 PM

Posted 11 May 2005 - 05:15 PM

Sorry I forgot that i did the repair and also tried to Uninstall IE6. Same problem with IE5. Also all update are current. Any other suggestions.

Thanx

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:01:49 PM

Posted 11 May 2005 - 05:34 PM

You can force a reinstall of IE. Roll back IE to its previous configuration through Add/Remove programs. Find and delete the Windows Update Setup Folder after that is done. Find and run ie6setup.exe (make sure you know where that is before you delete the folder). Run ie6setup.exe and after accepting the terms, choose Install minimal or customize your browser. On the next screen click Advanced and then choose Download only (Full). This is a big download (up to 24MB). When thats done, disconnect from the internet and reinstall IE with the download.

If you have a CD from an ISP you will usually find IE on those and can avoid the download but it will be branded by the ISP, although you can remove the branding fairly easily with Regedit. The key is to reinstall without connecting to the internet. After reinstalling you need to update again.

Edited by Leurgy, 11 May 2005 - 05:37 PM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#5 Mywarrior

Mywarrior
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 PM

Posted 12 May 2005 - 08:37 PM

Did all the above post...reinstalled Win98SE.... Still No background color and wrong fonts on IE! Any other suggestions??????

Thanks

#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:01:49 PM

Posted 12 May 2005 - 08:42 PM

How did you reinstall 98? Did you format or install over the top by just running setup.

If you simply format and reinstall, many of your registry settings are retained. To get a clean install you need to use the command format /u.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#7 Mywarrior

Mywarrior
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 PM

Posted 12 May 2005 - 08:51 PM

I just reinstalled over itself. Unfortunately I do not have access to the sytem recovery disks. Right now wiping the hard drive is not an option.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users