Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange slowness appeared after virus


  • Please log in to reply
3 replies to this topic

#1 BrokenDreams

BrokenDreams

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 05 December 2008 - 07:00 AM

Hello everyone, First post ^.^

Anyways

I have a window XP and it's still in good condition, and was running quite a a good speed, weather it is the internet or offline.
Recently I let my dad get on my computer to check around on the internet and such, but sadly my dad is not computer savvy as much as my mom is ( even though she never really touch the computer :trumpet: ) , so he really does not know much of viruses and such.

At that point of time, he gave my comp A virus that many people had before, AntiVirus 2009 ( formerly known as Antivirus 2008 )The virus kept making pop-ups come on no matter what you click on, as long as you had the internet browser up. The programs was not install fully just the pop up. Stress with that virus, my comp ran extremely slow. Starting up the comp take usually take a 2 minutes process ( including the programs to start up with it), now it take up 6-8 minutes. After it loads completely, it lags constantly which can be nerve wrecking. Any program I try to load takes a very long time instead of coming up instantly like before.

Searching every idea on google, I used malwarebytes Anti-Malware, SUPERAntispyware Professional, XoftSpySE, Spyware Doctor, RegCure, and Jv16 Powertool 2008, and Spybot Search and destroy, and surprisingly no luck :flowers: . After coming to this website, I use the programs SDFix on safe mode and malwarebyte and the program was gone :thumbsup:

Happy to come back to this comp again with the virus gone, I'm happy, but the slowness is still there. Slow start up, the lag, slow loading, it's still there. I thought there maybe still another virus that on my comp that all the scanners did not detect or something I may not be seeing.

Can anyone tell me if there is a way to fix this?

Just to add, My comp was still in fast condition when it had 2.54 GB, atm it has 5, so I'm not really sure if it's space, but I'm open to any suggestion. I also remove Spyware doctor, XoftSpySE and Jv16 from my comp. I'm not sure if it's needed again at this moment. At the most of others slowness, i kinda don't mind, i just want the start up to load back to normal.

Thank you for any help.

( Just a quick note, I defrag my comp as well with Defraggler)

Edited by BrokenDreams, 05 December 2008 - 07:58 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:33 AM

Posted 05 December 2008 - 06:48 PM

Can you update Mbam, do a full scan, and post the log so we can have a look. please
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 BrokenDreams

BrokenDreams
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 05 December 2008 - 11:43 PM

Seem I had 19 more that I did not see, but it still did not change the speed sadly.

Malwarebytes' Anti-Malware 1.31
Database version: 1464
Windows 5.1.2600 Service Pack 3

12/5/2008 11:32:07 PM
mbam-log-2008-12-05 (23-32-07).txt

Scan type: Full Scan (C:\|)
Objects scanned: 120972
Time elapsed: 3 hour(s), 40 minute(s), 19 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 1
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 18

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{34b4dfe0-e110-4936-be49-c4f3684fb458} (Trojan.FakeAlert) -> Quarantined and deleted successfully.

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP171\A0425760.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP172\A0427834.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429070.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429080.exe (Trojan.FakeAlert) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429188.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0432327.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429086.exe (Trojan.FakeAlert) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429176.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429177.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429187.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429275.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429303.exe (Trojan.FakeAlert) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0429313.exe (Trojan.FakeAlert) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0432325.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0432328.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0432329.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0432377.dll (Trojan.Vundo) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{202550A8-7A33-4BCA-9586-051D24DDBF8F}\RP175\A0432378.dll (Trojan.Vundo) -> Quarantined and deleted successfully.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:33 AM

Posted 08 December 2008 - 07:08 PM

Please reboot your computer and update Malwarebytes. This time do a FULL scan and post the new log here
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users