Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't copy/paste folders & files


  • Please log in to reply
2 replies to this topic

#1 CaroleAnne

CaroleAnne

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Minnesota
  • Local time:07:49 AM

Posted 05 December 2008 - 01:57 AM

I was working on a computer running XP Home. I was trying to backup the documents/files to an external hard drive. The account I was logged into was an administrator account, but not THE administrator account. I tried to backup using the XP backup button through manage HD functions. The button for backup didn't even exist! Just blank space (perhaps that's a non-feature of Home that exists in Pro). Then I tried to copy/paste user docs folders. Some copied over just fine but three users accounts came up with the same error when I tried to paste them. Something like "cannot be created or replaced" along with a comment that it could be hardware or software problem. Also, I could not open the main user folders "access denied" even when logged on as that user. Yes, it seems the OS is fubar but that increases the need to do a backup so the HD can be nuked and reinstalled.

I tried connecting an external HD to the computer, booting up the computer using the primary HD. When I had problems with the OS, I removed the HD, changed it to slave and put it in another computer so I could go around the OS. Of course, I also connected the external HD. Still no joy. I also tried another external HD. Anything I can do from command line? Any ideas for me?

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:49 AM

Posted 05 December 2008 - 08:04 AM

You could boot into safe mode and try copy/paste. Sometimes it will work from safe mode.

Do you have the Windows Home cd? By default, Home doesn't install the back-up utility. You have to install it manually.

1.After inserting the CD-ROM, open Control Panel's "Add or Remove Programs" utility. In the "Add or Remove Programs" utility", click on the "Add New Programs" button, then click on the "CD or Floppy" button.

2. In the "Run Installation Program" dialog box that appears, navigate to the VALUEAD/MSFT/NTBACKUP folder on the CD-ROM and select the file NTBACKUP.MSI. Click on the "Finish" button. The Backup utility will be installed.

Taken from http://tutorials.freeskills.com/how-to-bac...ome-edition.htm where there are furthur instructions/information concerning the back-up utility.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:49 AM

Posted 05 December 2008 - 11:18 AM

If you tried to use NTBackup from XP Home...you need to install it first. It's not a native part of the XP Home Install.

Using NTBackup in XP - http://support.microsoft.com/kb/308422

Apologies if you already had installed it.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users