Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Was infected.


  • Please log in to reply
2 replies to this topic

#1 Enbuska

Enbuska

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 04 December 2008 - 06:16 PM

I hope i don't get flamed for posting a Thank You! here.


Thought i'm a neat guy and i've kept myself clean from viruses, but now for first time ever i got similar case with http://www.bleepingcomputer.com/forums/ind...=url.adtrgt.com

Thanks to boopmes simple explaining, got rid of a problem that i tried to solve in 7 hours by searching and fighting with "help" from other forums.


Thank you guys.


//the one who does not know a lot of cpus

BC AdBot (Login to Remove)

 


#2 rfguy

rfguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 07 December 2008 - 09:30 PM

Likewise.

The only reason I registered here is to say thanks for the help obtained from posts here. This was very helpful to me recovering a system for a friend of mine with a rootkit.

Thanks.

rfguy

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:17 AM

Posted 07 December 2008 - 11:35 PM

Glad you were able to find the help you needed Enbuska, and rfguy.
Thanks, for the Thanks. :thumbsup:
Since all of the members here are volunteers, who gladly give of their free time to help others, a simple "Thank you" is very much appreciated.
It makes all of the effort, worthwhile.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users