Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video card death? Or motherboard issue...unsure how to determine...


  • Please log in to reply
1 reply to this topic

#1 dopplegangerguy

dopplegangerguy

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore, MD
  • Local time:04:23 PM

Posted 04 December 2008 - 02:40 PM

I have a 3ish year old Dell Precision 650...nVidia Quadro4 something or other...I forget the actual model number, and well, can't get to my profiler to see, because...well, we're getting there.

Anyway, my parents' hard drive had something screwy happen to it, where the logins for them and my two youngest sisters had all the icons changed, and all profiles were out of nowhere, password-protected. Nothing worked...so I told them I would take it and see if I could figure anything out. So last night, my computer (aforementioned Dell Precision 650) was working fine...I shut down, put the pin on their hard drive to slave, popped it into my machine, and started up. Everything worked just fine...I logged onto my machine...I got the little "new hardware found" crap in the system tray...I got a strange pop-up 3x asking me for my network login (didn't know if this was something to do with the addition of a new hard drive...even though it didn't make much sense...) so I closed the box the few times it opened. I opened up "my computer" and found the drive listed in there...opened up the drive...and as it turned out, I'd mixed up an old drive of mine that I thought had died, not my parents'...too many old drives sitting around in my junk box...so that drive worked, I was able to access old files on it and all...I got a pop-up a minute later saying that hardware had been added, I would need to restart for changes to take effect. Which was odd, but whatever. So, I eventually shut down (not restart, just shut down) to put in the drive I'd originally set out to look at. I disconnected the power, popped out the slaved drive, popped in this other slave drive, plugged power in, and started up...and got nothing. The monitor (sony flat panel) powered on momentarily, gave the pop-up from the monitor itself saying "no signal detected, going to power-save", and the green light went orange. I turned the machine off, disconnected power, reconnected, started again, same thing. No signal. Out of curiosity, I let the machine run for a minute (long enough for the hard drive to load XP) and hit "enter" and then typed my password- sure enough, my speakers played the login chime...so...couldn't see what I was doing, but could see that the hard drive was indeed working. So I powered off again, disconnected power, popped out my parents drive that I had slaved, reconnected power and started up...same thing, no signal. Thinking it was some oddball configuration issue that had occurred when I had plugged in the FIRST slaved hard drive (even though I didn't know why I wouldn't at least still see BIOS info on start-up), I powered off/disconnected/plugged in 2nd drive/connected/powered on...nothing worked. I gave up.

My monitor has a small plug for connecting to the video card...I don't know how many pin holes it has...its just a standard plug, a few rows of holes...the ports on the video card (there are two) are much bigger...there is a little "plus sign" (+) configuration towards the left, with a few rows of pins to the right of it...so I have an adapter to go from the monitor plug to the video card output...the video card has two outputs...I tried each of them, and even tried restarting in between, even though I know thats irrelevant. Neither port worked. I have an old tower, so I brought that in and checked the monitor on that (on-board video card fit the monitor plug fine with no adapter) and the monitor worked. I thought it might be the adapter, even though this was a new one that I just purchased a few months ago, after an old one got damaged when I was moving to a new apartment.

So, monitor works.

I brought the video card into work today to get the I.T. guys to see if it would work...it is an AGP...they had a machine that could fit it, so they stuck it in and started up...nothing. So they restarted and used the on-board video (which they said was a bad sign, because my video card that they'd put in should have over-rode the on-board video card) and it worked...so they went into hardware profiler and the comptuter didn't even SEE my video card connected...so...that, coupled with the funky sound the video card fan had been making for hte lat couple of months...led us to pronounce it dead.

One of the IT guys gave me a new card to take home and try. Nice card, upgrade from my last, a PNY GeForce 7600, 512MB, blah blah...we checked that card on one of their machines before I even took it...and it worked...so I went home at work to try it, plugged it in...nothing. Same problem, "no signal". THIS card has three outputs- some weird circular plug, a plug like the ones on my old card, and a plug that fit my monitor plug directly with no adapter. I tried each port (one with the adapter, one without) and it didn't work either way.

I give up.

The fan spins on either video card when I plug it in and power up...so I know the card is at least getting power.

If this was a configuration issue, shouldn't I still at least see the BIOS before it gets to some funky video/hard drive/whatever issue?

If this is a motherboard issue, would the hard drive still be working (which it apparently is)?

I'm sorry I don't have specific details on my machine configuration (especially the exact model names of the two video cards) but I guess I'm hoping there might be some general information someone could give me?

The only last advice the IT guys had was to power the machine off, unplug it, wait a bit, and then hold down the power button on the unplugged machine for 10 seconds or so, to zap the BIOS. I'm going to try that when I get home, though I do have one question about that too- when an old hard drive in this machine died about a year ago, I went and got a 500 GB internal...and it wouldn't work for nearly a day, until I figured out there had been a BIOS revision released that I needed to install...which I did...but I don't have that floppy anymore, don't know where it is...so if I zap the BIOS, will this roll it back to pre-update? If so, I'll lose access to my hard drive...I can go find the BIOS update, but it will be a pain...so I'm wondering if I should be prepared for that if I zap the BIOS?

I'm sorry, I know I'm your worst nightmare- I've lurked the board here and there for odd issues, but have posted until I had a problem...and I'm not giving you as many details as you might need...but any help at all would be appreciated.

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:23 AM

Posted 04 December 2008 - 05:38 PM

Since the original video card is proven to be faulty, but a known good video card still produces no video, the most likely possibilities are that the failed card also damaged the motherboard, or that during the plugging and unplugging of components, a static discharge has corrupted the CMOS memory, and created an unbootable state.

The CMOS corruption possibility would be the reason for the suggestion to "zap" (clear) the CMOS memory.

Holding down the power button for 10 seconds with the system disconnected from the mains does occur as a suggestion for Dell systems, but I find no mention of this in the Troubleshooting Guide for the Precision 650.

More commonly, the CMOS is cleared by moving a jumper on the motherboard, or on some systems, by removing the CMOS backup battery for a period of time. The 650 appears only to have a RTCRST (Real Time Clock Reset) jumper adjacent to the IDE connector, but I don't find a clear indication if this also includes the CMOS memory. I would suspect it does.

http://support.dell.com/support/edocs/syst...out.htm#1109228

If neither of these methods change the behavior of the system, to determine if the motherboard has also been damaged, assuming the AGP slot is being used, it would be best to see if you can borrow a known good PCI video card to try. If the system starts up and shows a display with a PCI video card fitted, then the AGP slot/circuitry has probably been damaged by the failed video card.

However there's a slight possibility the board is a weird one where you have to set in the BIOS which video card to use, AGP or PCI. Most boards will let you use either or both unrestricted, but a very inflexible design might default to PCI, and make you use a PCI card to see to change the setting to AGP, then fit the AGP card. I'd be very surprised if a recent system does this, it usually only happened when AGP was very new and just starting to appear on motherboards.

Edited by Platypus, 04 December 2008 - 05:48 PM.

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users