Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

intermittant internet drop-offs


  • Please log in to reply
9 replies to this topic

#1 sciborg

sciborg

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 03 December 2008 - 04:43 PM

I am running winxp pro sp2. I have 1gig ram; 2gig processor.
From time to time my internet connection drops off. Roadrunner reports no line problems, no modem problems and tthe task bar LAC icon show me connected at 100 Mbps. However I lose my ICQ connection, websites that autorefresh like msnbc go to page not found.
If I right click on the LAC icon and select "repair" my connection is reestablished.
What's up with that?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:29 PM

Posted 03 December 2008 - 04:48 PM

Have a look in the Event Viewer for any errors at the time the internet connection drops.

To open the Event Viewer go to Start > Control Panel > Administrative Tools > Event Viewer. Alternately, go to Start > Run and type in "eventvwr.msc" (without the quotes) and press Enter.

Check in all the categories.

If you find an error that occurred at the time right-click on it and select properties. Copy the information in the window and post it back here. This will help us diagnose your problem.

How To Use the Event Viewer
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 03 December 2008 - 05:04 PM

your isp could be to blame as well.

#4 sciborg

sciborg
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 03 December 2008 - 11:38 PM

Have a look in the Event Viewer for any errors at the time the internet connection drops.

To open the Event Viewer go to Start > Control Panel > Administrative Tools > Event Viewer. Alternately, go to Start > Run and type in "eventvwr.msc" (without the quotes) and press Enter.

Check in all the categories.

If you find an error that occurred at the time right-click on it and select properties. Copy the information in the window and post it back here. This will help us diagnose your problem.

How To Use the Event Viewer



#5 sciborg

sciborg
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 03 December 2008 - 11:40 PM

Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 001E90F98B70. The following error occurred:
The operation was canceled by the user. . Your computer will continue to try and obtain an address on its own from the network address (DHCP) server. 0000: 79 00 00 00
I was going to count how many of these I have, but I cannot count that hi

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:29 AM

Posted 04 December 2008 - 08:40 AM

Are you using a router? If so, did you follow instructions to set it up properly?

If not, I suggest removing and reinstalling the software/drivers for your cable modem...if you have such. I'm not sure RR has software (I have cable via Time-Warner and I don't need additional software).

Have you tried recycling the modem (remove power plug from modem...count to 5...put plug back in properly)?

As previously pointed out...it could be your RR service, although I doubt it (if this has been a long-standing situation).

If nothing else...I would check my connection settings for TCP/IP Properties, ensuring that they reflect automatic IP address and DNS.

Louis

Edited by hamluis, 04 December 2008 - 08:41 AM.


#7 sciborg

sciborg
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 05 December 2008 - 10:16 AM

I unplugg the modem for a while, plug it in. I have turned it off for a while. These remedies work for awhile then it drops off again.
I connect via ethernet, not router. I called rr help before posting here. There checks all reveal everything fine. An rr tech came out to the house and from that view point everthing was fine. When I had rr installed the tech did not have any software to install (much to my surprise as I was a return customer from a time when I did get an install disk, not this time) The problem has been recent, as in just a few weeks at most. The online tech had me run ipconfig to check the address and it looked ok to them. Is there another tool I should use to check my TCP/IP properties?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:29 AM

Posted 05 December 2008 - 11:33 AM

Did you do the visual check of TCP/IP, as previously suggested?

Since you connect directly to the modem...it could be the hardware, since the signal itself seems good (per RR). Or the NIC (it pays to keep a spare NIC around, IMO).

Do you have another computer around or available...which you could use (for a few hours) as a test vehicle to further try to isolate the problem?

Louis

#9 sciborg

sciborg
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 05 December 2008 - 10:05 PM

I do not know how to do visual check of TCP/IP. Unless this is done by the running of ipconfig. Did not think of NIC card tho. Since the problem started I placed the Local area connection icon in my task bar. This always shows me connected at 100Mbps.

#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:29 AM

Posted 06 December 2008 - 09:26 AM

From one of my prior posts: If nothing else...I would check my connection settings for TCP/IP Properties, ensuring that they reflect automatic IP address and DNS.

Right-click on the connection, click Properties. Find TCP/IP in the window, put the mouse pointer on it, push the Properties button below the window. Are automatic IP address and auto DNS selected?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users