Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two O/S's


  • Please log in to reply
2 replies to this topic

#1 dumduck

dumduck

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.K. Kent
  • Local time:05:39 PM

Posted 03 December 2008 - 02:49 PM

I have just installed win XP on my slave HD. I have win 2K on the primary HD. how do I select desired O/S during Boot up ?
I have tried tapping the F8 key but the presented menu does not give me this second O/S option it just shows Windows 2000, safe Mode, ect,ect. My motherboard is an ASUS A7N8X deluxe. Both my HDD's are installed on IDE slot 1 with my DVD drive on IDE slot 2.
some advice please.
regards
brian

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:39 PM

Posted 03 December 2008 - 05:27 PM

Grub Bootloader
http://www.gnu.org/software/grub/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 sonohuey

sonohuey

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 04 December 2008 - 02:15 PM

Hey dumduck,

If you are not able to choose, your computer might be set to allow you 1 second to choose the boot option. So, let's check something.

Go to Start Menu >>> Run >>> msconfig
Hit enter after typing in msconfig

Click on the BOOT.INI tab. What does it say timeout equals? For example, mine says timeout=3.

Change the value to something that you think will give you enough time to decide which boot option you would like. You can do this by entering a new value under the 'Move Down' button towards the right.

Hope this helps. It is the easiest answer that I have.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users