Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can run the exe to install malwarebyete or superfreeantivirus


  • This topic is locked This topic is locked
5 replies to this topic

#1 joeyfixit

joeyfixit

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 03 December 2008 - 12:07 PM

so i'm trying to be a good kid and fix my mom's comp

problem is, when i run avg or lavasoft, it won't let me update like if i can't get a net connection

but when i go on the net it works except for the fact everything is really slow and i get major pop-ups

also i won't let me go to this site either which is really weird

so i go into safe mode, then run the scan with the old definitions on avg and adaware, take a good amount of stuff out, then i go to msconfig and startup items that look suspicious i turn off

restart the comp in normal mode

goes even worse now, gets worse each time i restart in normal mode

windows xp sp2 is what i'm using

what should i do?

can anyone give me some advice?


i tried to install malwarebytes malware removal and superfreeantivirus but it won't run the exe files

BC AdBot (Login to Remove)

 


#2 joeyfixit

joeyfixit
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 03 December 2008 - 12:26 PM

i type in atf cleaner on google then try to go to any of the results to download it, and it just sends me to different antivirus pages with other software on there like if the virus or malware is controlling my search result links and won't let me get to the software i want

what could this be?

#3 joeyfixit

joeyfixit
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 03 December 2008 - 12:30 PM

also there's no restore points on my comp now, and any antivirus setup file i download won't run so i can't install

i'm goin nuts

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:45 AM

Posted 03 December 2008 - 03:14 PM

Some types of malware will disable MBAM and other security tools. If MBAM will not install, try renaming it. Right-click on the mbam-setup.exe file and change the .exe extension to .bat, .com, .pif, or .scr and then double-click on it to run.

If after installation, MBAM will not run, open the Malwarebytes' Anti-Malware folder in Program Files, right-click on mbam.exe and change the .exe as noted above. Then double-click on it to run.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 joeyfixit

joeyfixit
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 03 December 2008 - 05:54 PM

hey thanks man!!!!!! :thumbsup:

re-naming it worked to install malbytes malware but it doesn't work to run it

it worked to install hijackthis too, and it runs

so i got a log if you could look at it

if i should post it in the other forum then i'll edit this post just let me know

here's the log

Edited by Orange Blossom, 03 December 2008 - 10:14 PM.
Edited out HiJack This log. ~ OB


#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,946 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:45 AM

Posted 03 December 2008 - 10:16 PM

Hello joeyfixit,

I've edited out your HiJack This log from this topic. We can only allow topics with such logs in the HijackThis Logs and Malware Removal forum. This restriction is to ensure you get the best help available, from those who specialize in malware analysis and removal. It also should prevent you from receiving ineffective or even potentially dangerous advice, whether well meaning or not.

In addition, I see that you have an HJT log posted here: http://www.bleepingcomputer.com/forums/t/183856/can-someone-please-analyze-this-log/

We do not allow more than one topic for the same computer and the same issue as this causes confusion, and in this case may make the disinfection process more difficult.

This leaves you with a choice:

1) Have this thread reopened and the HiJack This log topic deleted

OR

2) Keep this thread closed and wait for assistance in the HiJack This log forum. Please note that that forum is VERY busy.

Please send a Private Message indicating your choice.

Assuming you wish assistance in the HiJack This forum, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Haven't Had A Reply In Five Days?".

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users