Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


wanna say hi to u guys

  • Please log in to reply
1 reply to this topic

#1 gnr


  • Members
  • 1 posts
  • Local time:05:50 AM

Posted 03 December 2008 - 12:07 PM

i needed a prg to clean my old lumpy comp,always maintain it with sys res/defrag etc, so i run registry mechanic 6 free from computer acive disc, now my comp wont finish the rebbot, keeps in a loop saying 3 of 3 0% then rebbots, drivin me nuts, thank god i got a "few" comps but i cant find a hotkey to bypass bios , op sys is-vista home premuim and i wanted to know if any of you folk know of a way to get past what that prg did to my main computer, so i can restore it? thanks in advance i hope, miss my spekky and atari 1040;)

BC AdBot (Login to Remove)


#2 Michael-Anthony


  • Banned
  • 267 posts
  • Gender:Male
  • Local time:12:50 AM

Posted 03 December 2008 - 01:41 PM

try hitting f8 and selecting (last known configuration that worked)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users