Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Flash Player 10


  • Please log in to reply
4 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:05:56 PM

Posted 03 December 2008 - 09:36 AM

Hi,

I just visited a forum where I want to view a, " U Tube", video. It opens and begins to play after the circular digital indicator shows its loading, but it runs for a few seconds then the indicator starts to spin again as if it is loading again.
Then it plays for a few seconds and repeats this over and over. The video progresses, but I know that this is not right.

I have had some notifications that my virtual memory is low. I have recently loaded a lot of Anti-Virus and Malware programs, and I think the only one that is running is AVG. and my Firewall.

I have 256 MB RAM and am running XP3, so I guess I can use more RAM, is there anything I can do until I get it.

I have a slave drive with plenty of room.

Edit: Moved topic from Photo Albums, Images, and Videos to the more appropriate forum. ~ Animal

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:05:56 PM

Posted 03 December 2008 - 09:45 AM

I visited Adobe Flash Player 10, I'm not sure what happened there as I was busy posting here, . , the page must have scanned my PC to tell me I have the latest edition plug-in, . .

however I went back to the video and now it is playing, so if it stays that way I probably won't be back on this one.

Thanks !

Ahhhh, . . . I spoke to soon it worked for a bit but it is still reloading, etc. in other words it stops and starts, . .


Also, I posted in this forum, and went back to the post with the video, and it is blank, I refreshed the page a couple times, still it is blank ?

Any idea what the problem is ?

Edited by Jove, 03 December 2008 - 10:13 AM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#3 DSTM

DSTM

    "Bleepin' Aussie Addict"


  • Members
  • 2,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SYDNEY-AUSTRALIA
  • Local time:07:56 AM

Posted 03 December 2008 - 02:57 PM

I find the same also, with some UTUBE videos.Just bad Videos,IMO, as the majority play fine. :thumbsup:















#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:56 PM

Posted 03 December 2008 - 07:43 PM

I have a slave drive with plenty of room.

It has nothing to do with hard drive space

I have 256 MB RAM and am running XP3

Although Microsoft claims XP will run on 256, you will have a rough time with even 512 especially with video which is memory intensive
A gig seems to be the norm
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:05:56 PM

Posted 03 December 2008 - 10:18 PM

Danke!

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users