Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep getting Click Work Offline Message @ startup


  • Please log in to reply
No replies to this topic

#1 gharden2911

gharden2911

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 03 December 2008 - 08:42 AM

Hello everyone. I usually don't post topics. When I need help I normally just browse through the topics and find the help that I am looking for. However, today I am not having any luck with the problem I am having. I have a neighbors computer that was loaded with Malware, Spyware, Ad-ware, etc. The computer was running XP Home Sp1 and needed updating. Well I was able to remove all of the above problems plus update it with SP3 and all the updates I though would help. I cleaned off un-needed and un-wanted software as well. The computer appears to be running fine with the exception of one problem.

Whenever I login to the computer a popup comes up saying the following:
"No connection to the internet is currently available. To view Internet content that has been saved on your computer, click Work Offline. Click Try Again to attempt to connect."

When I'm connected to the network cable I don't get the message because naturally I have a connection to the internet but this user is on dialup so when the network cable isn't plugged in the message appears. It's as if something is in the startup or running in the background that is trying to connect to the internet. It keeps coming back if you select work offline or just try to close it out.

Did I fail to remove of of the Spyware, adware, etc? I used Malwarebytes for the malware, Ad-aware (free version) for the adware, SpyBot Search & Destroy for the spyware, and also tried Spyhunter.

Any suggestions on what I can try or do next?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users