Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer and 'Contact Us' code Error


  • Please log in to reply
2 replies to this topic

#1 solibytes

solibytes

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 03 December 2008 - 04:59 AM

Hi,

I have a website: http://www.puerto-lumbreras.eu, when the contact us page is used in Firefox all is well viz, the email is sent and received and the user is re directed to the page telling them that all is well. :flowers:

If IE is used, the email is sent and received but the sender is not redirected to the 'all is well page' and they receive an error message. :thumbsup:

Any ideas, have searched this forum and if I have missed a posted topic on this subject please accept my apology and re direct me.

Many thanks in advance

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:01:28 AM

Posted 03 December 2008 - 06:52 AM

Have you validated your HTML to make sure that it is correct?

Errors found while checking this document as XHTML 1.0 Transitional!
Result: 66 Errors


Start with deciding which doctype that you want to use. Your HTML says that you want to use transitional, but then you are using attributes that are not part of that set. There is no 'quality' attribute for the embed tag using transitional, etc. There are two opening body tags, and one body close tag, so the the document has issues.

#3 solibytes

solibytes
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 03 December 2008 - 07:28 AM

Many thanks - will do




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users