Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error message.. my pc hates me


  • Please log in to reply
3 replies to this topic

#1 jademoon1981

jademoon1981

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 02 December 2008 - 10:44 PM

Hello guys, Im totally dumb founded this is my goal to reboot my sysem to factory or manual settings.

Im running an Dell XPS 410

I started with this error message that said something like system is shutting down due to NT AUTHORITY\SYS failer due to Remote Call Procuder (RPC) failed unexpectantly... had a count down for 60 sec restart...

I looked it up and was supposeably a blaster worm.. so did some free scans and tests no luck. my main gaming software crashed so in order to get it to work I have to reinstall the game .. so I figured if Im doing that I might as well set everything back to a clean start. I have 2 Disks for my pc...

1. Operating System XP Media Center Version 2005 with update Rollup 2 P/N MW892
2. Drivers and Utilies Dell Demision & XPS Resource CD P/N YC018 Rev A16

I tried the whole Instant thing Hitting Control and F11 but that didnt work. Also the process on start up of the PC hitting F12 and running the CD there but its not loading in my Drive.... I got the deadly blue screen saying trying to get into safe mode ... c000021a Fatal System Error ... After trying to reboot my pc to the last known working windows XP configuration .... Any suggestions ON how to get my CD/DVD rom to load disks or to get to the CMD screen? Thanks, Diein to play WOW Jade :thumbsup:

Edited by Orange Blossom, 02 December 2008 - 11:44 PM.
Move from All Other Applications to XP forum where question can be appropriately addressed. ~ OB


BC AdBot (Login to Remove)

 


#2 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:50 PM

Posted 03 December 2008 - 12:27 AM

hit whatever key it says to load the bios (usually del could also be F1-F7, or esc) and change the boot options to hit the cd rom first. hit f10 to save and exit.

#3 jademoon1981

jademoon1981
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 03 December 2008 - 06:14 PM

I donno if this is what you mean but I loaded the setup and can set SATA drive loading sequence drivers there.... my SATA 0 is on samsung SP2504C and my SATA 1 is TSSTcorp DVD+/-RW TS-H653B. Both are turned on the the rest are off.... Im still not getting response from it tho. Its a comb Drive if that matters. When I stick a disk in the drive The light blinks to show its loading and can hear it try but nothing loads. If I let it boot normally it goes through the windows screen and u can see auto adjust and then the screen turns off the pc is still on... I there a way to get the cmd screen up to try and load the disk that way? I donno much about the setup stuff .. any suggests are welcomed :thumbsup:

#4 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:50 PM

Posted 03 December 2008 - 06:17 PM

you have to rearrange the sequence so that your tsstcorp is first in line.

you may even be able to tap either f12 or esc to bring up a boot menu to choose the device..

then once chosen, continue to tap the down arrow




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users