Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Bad request message...

  • Please log in to reply
1 reply to this topic

#1 Luna45


  • Members
  • 1 posts
  • Local time:02:39 AM

Posted 02 December 2008 - 09:35 PM

I tried to go to photobucket this morning and received this text . It is really long so I'm not sure if I should copy the whole thing here.
I ran adaware, spybot and a virus scan and they did not help. Besides not being able to get into photobucket all my backgrounds in my profile skins are gone. I checked using my hubbys pc and it worked fine so I know it's in my pc.
I don't know anything about working with my registry so I'm reluctant to mess with that. I'm hoping someone here knows what it means and can steer me in the right direction to clear it up.
I am on Windows XP Home edition, service pack 3, IE7. I have also tried to do a system restore to several different points but they all fail.
Here is the text:

" bad request your browser sent a request that the server could not understand.Size of header field exceeds limit

Cookie: __g_u=71407922249985_1; __utma=10847030.222015395674356830. 1228245918.1228245918.1228245918.1; __utmz=260590284.1228244469.1.1.utmcsr=( direct)|utmccn=(direct)|utmcmd=(none); GUID=00060A6E670B08595121C16F61626364; LE4=+7IoaqC3+3KB+AhJJIO5+3aO+AiED9DG+ 4P4+9mwqaa91+3xO+AhJJIZQ+34L+ AiED9vL100G91+9lP5aKB4+3TR+AhJJIX4+3qD1+ 8m3PW8Th100WVC+ACTaai6+3K4+AhJJIn5+3qS1+ 9iED9bM2+3B1+9OcpaKU8+378+AhJJIYF+3aI+ AiED99H+4O3+AIoaqi+4EA+AhJJIY5+3a71+ 9iED9PU200WH6+9OcpaaC4+3B4+4; GENAG=62%7CF; " and it goes on and on....

BC AdBot (Login to Remove)


#2 Michael-Anthony


  • Banned
  • 267 posts
  • Gender:Male
  • Local time:04:39 AM

Posted 03 December 2008 - 12:33 AM

try clearing your cache and cookies.

how to for Internet Explorer or firefox

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users