Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Group Policy snap-in


  • Please log in to reply
5 replies to this topic

#1 Guest_danbrownlow_*

Guest_danbrownlow_*

  • Guests
  • OFFLINE
  •  

Posted 02 December 2008 - 01:32 PM

Hey,

I'm using Windows Server 2008 and I'm trying to disable the shutdown event tracker as I have no need for it.

I did the folllowing,

6. Disable Shutdown Event Tracker

Since I am using it as a workstation I do not want to keep a track of all the Shutdowns. The Shutdown Event Tracker is the pop up that you get asking you for a shutdown reason. To disable it

Open mmc.msc

Add the Group Policy snap-in

Under Administrative Templates expand System

Set Display Shutdown Event Tracer to Disabled


[Taken from: http://blogs.msdn.com/vijaysk/archive/2008...desktop-os.aspx]

and it seemed to work fine.. The first time I shut down. When I tried to shutdown again I noticed that the shutdown event tracker had turned on again. I tried to follow the instructions again but when I try and add the group policy add-on I get the error message:

"Failed to open group policy on this computer. You may not have sufficient rights"- I know I have the right to because I'm logged in as administrator!!!

Thanks to anyone who can shed some light on this,

Cheers, Dan.

BC AdBot (Login to Remove)

 


#2 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 02 December 2008 - 01:44 PM

try this...

create an empty text doc, paste the below and save and change extension to .reg

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Reliability]
"ShutdownReasonOn"=dword:00000000

#3 Guest_danbrownlow_*

Guest_danbrownlow_*

  • Guests
  • OFFLINE
  •  

Posted 02 December 2008 - 01:47 PM

try this...

create an empty text doc, paste the below and save and change extension to .reg

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Reliability]
"ShutdownReasonOn"=dword:00000000


Where should I save this?

Thanks.

#4 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 02 December 2008 - 02:32 PM

on your desktop named fixreg.reg

then double click it, or right click > merge

You can delete it when your done with it. or you can save it on a usb for reference.

Edited by Michael-Anthony, 02 December 2008 - 02:33 PM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA

Posted 02 December 2008 - 04:23 PM

STANDARD BLEEPING COMPUTER CAVEAT:
Please be sure to backup your registry before trying any registry edits.
Registry edits are a dangerous thing because the slightest little error can cause your system to stop responding/fail to boot.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 Guest_danbrownlow_*

Guest_danbrownlow_*

  • Guests
  • OFFLINE
  •  

Posted 02 December 2008 - 05:14 PM

Hey thanks for the reply,

I tried what you suggested but now I'm getting the same message with Unspecified error instead of the priveleges text.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users