Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help Me - SEVERE browser problems


  • This topic is locked This topic is locked
5 replies to this topic

#1 LOGGY

LOGGY

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 02 December 2008 - 12:46 PM

Hi.

First want to thank all those who take the time to read this. The last few weeks have been very frustrating. This is my final effort before I give up and take my laptop to a shop.

All of my browsers (chrome, Mozilla, and IE) are just really really slow. Pages do open eventually, but it routinely takes over 10 minutes. Other laptops on the same wireless connection are fine. Other applications are ok. Malewarebytes, Adaware, Windows defender (all fully updated) find nothing.

My laptop is an Acer Aspire. One of the few that comes pre-installed with Ubuntu only. I bought it in Thailand, the blokes in the shop hooked me up with a patched copy of XP (not very helpful in the long run). When I started having problems with my internet connection, I submitted my HJT log to other forums - where i was advised to get a legal copy of XP. So I dug out an installation CD from my old abondoned desktop, found the activation code and installed it on my laptop -- all legal i believe.

Even with a legal copy of XP installed on my laptop, another forum has closed my thread because they think my OS is illegal. Its very frustrating.

I hope one of the experts here is able to point me towards a solution.

Thanks.

Attached Files

  • Attached File  info.txt   9.11KB   1 downloads
  • Attached File  log.txt   28.9KB   5 downloads


BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:57 AM

Posted 08 December 2008 - 12:53 AM

Hello. I am PropagandaPanda (Panda or PP for short), and I will be helping you with your log.

I apologize for the delay in response. We get overwhelmed with logs at times, but we are trying our best to keep up. If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following so I can have a look at the current condition of your machine.

You may want to keep the link to this topic in your favourites. Alternatively, you can click the Posted Image button at the top bar of this topic and Track this Topic, where you can choose email notifications. The topics you are tracking are shown here.

Please take note of some guidelines for this fix:
  • Refrain from making any changes to your computer including installing/uninstall programs, deleting files, modifying the registry, and running scanners or tools. Doing so could cause changes to the directions I have to give you and prolong the time required. Further more, you should not be taking any advice relating to this computer from any other source throughout the course of this fix.
  • If you do not understand any step(s) provided, please do not hesitate to ask before continuing. I would much rather clarify instructions or explain them differently than have something important broken.
  • Even if things appear to be better, it might not mean we are finished. Please continue to follow my instructions and reply back until I give you the "all clean". We do not want to clean you part-way, only to have the system re-infect itself.
  • Finally, please reply using the Posted Image button in the lower right hand corner of your screen. Do not start a new topic. The logs that you post should be pasted directly into the reply. Only attach them if requested or if they do not fit into the post.
Download and Run ATFCleaner
Please download ATF Cleaner by Atribune. This program will clear out temporary files before we run OTScanIt. You will likely be logged out of the forum where you are recieving help.

This program is for XP and Windows 2000 only.
  • Double-click ATF-Cleaner.exe to run the program.
  • Under Main Select Files to Delete choose: Select All.
  • Click the Empty Selected button.
  • If you use any other browsers, select them appropriately from the top and empty all items.
Download and Run OTScanIt
Download OTScanIt by OldTimer to your Desktop and double-click on it to extract the files. It will create a folder named OTScanIt on your desktop.
  • Open the OTScanIt folder and double-click on OTScanIt.exe to start the program. If you are running on Vista then right-click the program and choose Run as Administrator.
  • Check the Scan all users box at the top left.
  • Change the Rootkit Scan setting from "No" to Yes.
  • Click the Extras button under "Additional Scans".
  • Now click the Run Scan button on the toolbar.
  • When the scan is complete Notepad will open with the report file loaded in it.
  • Click the Format menu and make sure that Wordwrap is not checked. If it is then click on it to uncheck it.
  • Close Notepad (saving the change if necessary).
  • Use the Add Reply button in the forum and Attach the scan back here (do not copy/paste it as it will be too big to fit into the post). It will be located in the OTScanIt folder and named OTScanIt.txt.

Please also tell me of any changes you have made to your computer since your topic was started.

If you do not make a reply in 5 days, we will need to close your topic.

With Regards,
The Panda

Important Note to Other Users Reading this Topic: The instructions provided in this topic below this point are for the original topic starter only. Even if you have similar problems or log entries to those given here, please do not follow the directions, especially those involving specific tools and scripts. Doing so can result in serious damage to your computer. Instead, please start your own topic. Feel free to link to any relevant topics as needed.

#3 LOGGY

LOGGY
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 08 December 2008 - 05:19 AM

PP - Thanks for looking into this.

I have not made any changes to my computer since my first post.

#4 LOGGY

LOGGY
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 08 December 2008 - 05:31 AM

PP - Thanks for looking into this.

I have not made any changes to my computer since my first post.

Attached Files



#5 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:57 AM

Posted 08 December 2008 - 05:40 AM

Hello LOGGY.

Looking over the log, I don't see any malware.

Is it only browsing that is slow? Did this problem start suddenly? After you installed something?

Could you please tell me what the other HJT Team member saw that made them think your OS was illegal? If possible, link me over to that topic. (I'll help you out anyways unless I am sure that this is an illegal OS.)

When the slowness occurs, open your Task Manager (Ctrl+Alt+Del), select processes, and find which are taking large amounts of CPU. Sometimes certain programs decide to hog all the CPU.

Please take a new log with HijackThis and post that. Maybe we can disable some items to speed things up.

I will probably get back to you tomorrow as I have to go somewhere soon.

Thanks for your patience.

With Regards,
The Panda

#6 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:57 AM

Posted 13 December 2008 - 03:24 AM

Hello.

There had been no reply from the topic starter in 5 days. Due to inactivity, this topic is now closed.
If you are the topic starter and need this topic reopened, send me a message.

Everyone else, please begin a new topic.

With Regards,
The Panda




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users