Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Advent 7098 Windows XP Laptop Won't Start Up! Please help


  • Please log in to reply
1 reply to this topic

#1 James912

James912

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kent, UK.
  • Local time:12:57 AM

Posted 02 December 2008 - 04:52 AM

Hello,

I have had an advent 7098 laptop for just over a year now and when i turn it on it goes past the advent screen then comes up with a screen asking if i want to start it with:
Safe Mode
Safe Mode with Networking
Safe Mode With Command Prompt
Last Known Configuration
Start Windows Normally.

I have tried all of these and none of them have worked. When i click the last known configuration, safe mode, networking of start normally it loads with windows xp then flashes with a blue screen for a milisecond then restarts. However when i click safe mode with command prompt it writes a load of sentences then stops at agpcpq.sys for 5 seconds then flashes with the blue screen again and restarts.

At the moment i am borrowing a friends laptop until i get mine fixed.

Thanks,

James F.

BC AdBot (Login to Remove)

 


#2 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 02 December 2008 - 06:33 AM

Hi James912,

See this article. The last point under "Symptoms" sounds like what you describe:

Problems when Windows XP tries to load the Agp440.sys service

See if this helps.

Zllio




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users