Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista or IE7 settings?


  • Please log in to reply
1 reply to this topic

#1 chenzln1

chenzln1

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 02 December 2008 - 01:51 AM

hi all, greetings, new using Vista.
Just wondering for IE7 using Vista, I cant find some of the browsing history files in my temp internet files' folder which can be found typically when i used XP.
Is it operating systems' difference or my IE settings?
Thanks all in advance...
chenzln1 :huh:

BC AdBot (Login to Remove)

 


#2 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:54 AM

Posted 02 December 2008 - 12:55 PM

To find and view Temporary Internet Files on Vista:
Click the Tools menu and select Internet Options.
The Internet Options dialog window will appear.
OPen the "General" tab.
In the "Browsing history" area, click the "Settings..." button.
In the "Temporary Internet Files and History Settings" window, click the "View Files..." button. The new window displays all of the Temporary Internet Files stored on the computer and their location on the local hard drive. The window also displays the URL each temporary file came from.


also

Location of Temporary Internet Files folder on Vista:
C:\Users\<username>\AppData\Local\Microsoft\Windows\Temporary Internet Files\


You may have to change the folder view settings (control panel > folder options) to show all files, and disable hide protected operating system files to see all of them... just be sure to change these back when you're done




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users