Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows cannot find any networks, error message


  • Please log in to reply
2 replies to this topic

#1 johnfed

johnfed

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 01 December 2008 - 04:44 PM

desktop-compaq presario sr2038x windows XP with sp2

laptop- compaq presario v6000 series windows vista home premium
connected to linksys wrt54g router.

all 4 lites are lit on router, can router still be bad?
l
device mgr says all network adapters working properly

network and sharing center says network discovery is off, I try to turn on, won't let me

I am on a public network, want to be on private network but don't know how

on network screen on laptop, nothing at all shows up even though when setting up laptop to be on network, the desktop shows that the laptop is on the network. I am on internet with desktop, but cannot get on internet with laptop

I have phone co DSL, but when I try to get on my isp (AOL), it only wants to let me on with dialup

I am really at my wits end, Hope someone can help me get on internet and get wirelss network set up

Thank you

Edited by johnfed, 01 December 2008 - 04:45 PM.


BC AdBot (Login to Remove)

 


#2 NoteOfDeath

NoteOfDeath

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Houston,TX
  • Local time:11:59 PM

Posted 02 December 2008 - 02:16 PM

windows vista ive found is not very friendly with wireless connections.

Was the router working before with wifi?

Did you just get the router?

#3 NoteOfDeath

NoteOfDeath

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Houston,TX
  • Local time:11:59 PM

Posted 02 December 2008 - 02:22 PM

this is one of those problems someone would have to see.

you may want to watch some videos of how people set up wifi on vista.

try looking some videos up on youtube.

try typing in

vista wont connect to wifi

or

how to connect vista to wifi

better yet you could try going on google and typing in "network discovery on vista wont turn on"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users