Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Volume stopped working


  • Please log in to reply
8 replies to this topic

#1 thepedalontheright

thepedalontheright

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 01 December 2008 - 10:21 AM

damnedest thing.

All of a sudden I have no computer volume on my dell inspiron 1505 laptop.

no - the mute is not on

I've run antivirus and anti-malware and nothing shows up. I've done a disk defrag.

any suggestions to determine the problem?

thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:14 PM

Posted 01 December 2008 - 10:25 AM

Go to Device Manager (Start/Run...type devmgmt.msc and hit Enter) and see if there are any yellow or red markings by any device.

Post results.

Have you gone through the Sound Troubleshooter (via Help menus)?

Louis

Edited by hamluis, 01 December 2008 - 10:27 AM.


#3 thepedalontheright

thepedalontheright
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 01 December 2008 - 10:30 AM

Thanks, Louis, for the attention.

Did as you said - no yellow or red markings by anything on the tree

#4 thepedalontheright

thepedalontheright
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 01 December 2008 - 10:46 AM

ok - running troubleshooter and

when I get to this step

To open Volume Control from the Start, click Start, point to All Programs, point to Accessories, point to Entertainment, and then click Volume Control.

I try to open it and I don't have any volume control.

not sure what's going on.

#5 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:14 PM

Posted 01 December 2008 - 10:54 AM

in the sound controllers in the device manager, what do you have listed?

also: do you know offhand what make and model soundcard you have ?

#6 thepedalontheright

thepedalontheright
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 01 December 2008 - 10:55 AM

---------------------------
Error
---------------------------
Windows cannot display the volume control on the taskbar because the Volume Control program has not been installed. To install it, use Add/Remove Programs in Control Panel.
---------------------------
OK
---------------------------


got this error when trying to make sure the volume control icon was on the taskbar

help

#7 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:14 PM

Posted 01 December 2008 - 11:02 AM

sounds to me you need to reinstall the drivers for your soundcard. They should take care of installing the volume control program.

#8 thepedalontheright

thepedalontheright
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 01 December 2008 - 11:26 AM

ok - I reinstalled the sndvol32.exe file from my windows disk

sound works through headphones, but not through speakers

#9 thepedalontheright

thepedalontheright
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 01 December 2008 - 11:38 AM

fixed - thanks a lot for the help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users