Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot enter Safe mode using the f8 button.. Help anyone?


  • Please log in to reply
8 replies to this topic

#1 Silverishkitten

Silverishkitten

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 01 December 2008 - 06:37 AM

The way I usually do it is use the physical restart button(thank god for that) once the 'loading bar' screen appears:
http://www.winsupersite.com/images/reviews..._rc1_rev_02.gif

But I'd like to know what makes it so that I cant boot it using f8. It's kind of worrying me, and quite annoying too.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,109 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:44 PM

Posted 01 December 2008 - 09:40 AM

Out to lunch again :thumbsup:, removed post.
Louis

Edited by hamluis, 01 December 2008 - 02:16 PM.


#3 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:44 PM

Posted 01 December 2008 - 10:00 AM

Just some ideas to throw out there. Do you have a cordless keyboard?

It could be a driver issue.

Is the keyboard USB?

check the documentation that came with your computer--some computers might have you press F5 or some other key to access the safe mode options

there is a solution if everything else besides f8 works.
(given its time consuming and should only be attempted by ADVANCED USERS)

first... read this long and "detailed" writeup.

then check this out.

#4 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 01 December 2008 - 01:17 PM

For whatever reason, my system is set up strangely to get to Safe Mode. It takes more than just F8 and if my fingers aren't fast enough, I have to start over again, and again, til I get it. BootSafe works like a charm. Pay particular attention to the last instruction. Those who rebooted from the normal Start menu ended up having to rearrange all their desktop icons and/or just looped back to Safe Mode.


* Download BootSafe and save it to your Desktop (or any location of your choice)
* Double click the BootSafe icon to start the program
* Select which Safe Mode you wish to boot - Minimal, Networking (typical), or Repair
* Click the Reboot button
* Once you have booted into Safe Mode, you can perform any actions needed, such as scanning for viruses, spyware, adware, malware or repairing a system component
* When you have completed your tasks, simply run BootSafe again and select the Normal Restart option and click the Reboot button and your computer will reboot in Normal Mode

http://www.superadblocker.com/bootsafe.html

If it turns out it's not some major malfunction on your end, this might make it easier for you to get to safe mode. I have a "Tools" folder in My Documents where I keep it, and have a shortcut to it in my Start Menu.

#5 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:44 PM

Posted 01 December 2008 - 07:14 PM

And then there is another way .

Go to Start - Run and type or paste MSCONFIG then press enter

Click on the the Boot.ini tab

Click the box for /SAFEBOOT to select it

Minimal should be selected, if not select it

Click Apply then OK




Reboot the computer. The Windows Advanced Options Menu should appear

After I posted I remembered the following. I really know if booting through Msconfig will cause a problem but here is what I have about that possibility. Perhaps someone with more geeky knowledge will jump in here.






Remember to undo these changes in Safe Mode to return to a Normal boot afterwards

HOW TO BOOT THROUGH THE KEYBOARD AFTER GOING TO SAFE M ODE THROUGH MSCONFIG AND ENDING UP WITH THE MONITOR NOT COMING ON.

press windows key
tap upper arrow three times
then press enter
hit spacebar
type in msconfig
press enter
then press upper arrow key
might be tricky here
press it twice
then enter twice
hopefully it will boot normally

Edited by bicycle bill, 02 December 2008 - 10:22 AM.


#6 Silverishkitten

Silverishkitten
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 02 December 2008 - 03:45 AM

Thanks guys.. I'll try this when I get home. I've been at my sisters, so yea.
Also my computer was put together by my dad, so I guess I'll have to find the manual for the motherboard online and such.
My keyboard is not cordless, but I can't remember if it's USB. Oh well, just more things to check out =) I'll reply back soon....

#7 azazel83

azazel83

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 02 December 2008 - 06:11 AM

easy...

run window normally...

then click at start button..then click on "run"

type "msconfig" on the bar n choose tab "boot.ini"

mark "safeboot" box n apply...

then restart ur pc..now ur window is run in safe mode... :thumbsup:

#8 Silverishkitten

Silverishkitten
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 03 December 2008 - 01:23 PM

Just some ideas to throw out there. Do you have a cordless keyboard?

It could be a driver issue.

Is the keyboard USB?

check the documentation that came with your computer--some computers might have you press F5 or some other key to access the safe mode options

there is a solution if everything else besides f8 works.
(given its time consuming and should only be attempted by ADVANCED USERS)

first... read this long and "detailed" writeup.

then check this out.


Omg I had never expected the answer to be so simple and easy.. But thank you -so- much :D
I got home, and decided to try with f5... it worked! I really wouldn't have tought of this option myself, but thank you again! :D

#9 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:44 PM

Posted 03 December 2008 - 01:26 PM

niice




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users