Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor Automatically Goes into PowerSave Mode? Cant Wake UP?!?


  • Please log in to reply
12 replies to this topic

#1 andrewthenoob

andrewthenoob

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 30 November 2008 - 11:28 PM

Hey Guys andrewthenoob here and i have had a problem thats been bugging me for a while.




The Problem:
About every 15-20 minutes or so even while watching movies my Dell SP2008WPF Monitor just goes into power save mode. Now i know that using your keyboard or mouse can AWAKEN your computer from power save mode but in my situation it doesnt work. I've tried adjsting my power settings,updating my bios, updating my video driver and even dusting out the inside of my tower. Please if anyone could please help me through this rough phase of PC Hell.



The Specs:
Dell SP2008WPF Monitor
Dell XPS 420
ATI Radeon HD 2400 Pro
OS: VIsta Home Premium (sp1 not installed)
Logitech Mouse
Dell Bluetooth Keyboard


Any help would be great! THANKS!

~regards~

andrewthenoob

Edited by andrewthenoob, 30 November 2008 - 11:30 PM.


BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,476 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:29 PM

Posted 01 December 2008 - 06:27 AM

Have you looked through the menu options on the monitor itself to see if it has been set to a power save mode of its own?

Top 5 things that never get done:

1.


#3 andrewthenoob

andrewthenoob
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 02 December 2008 - 12:44 AM

Thanks for the reply!
I do not seem to have a powersave feature on my monitor still no luck
anyhelp?

#4 Platypus

Platypus

  • Moderator
  • 14,476 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:29 PM

Posted 02 December 2008 - 06:25 AM

When you say the monitor goes into power save mode, is it only the monitor, or is the computer going into a sleep or standby state and then not waking up?

To be certain of this, you may need to see if the monitor does the same on another system, or borrow the use of another monitor to try on your computer.

Top 5 things that never get done:

1.


#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:29 AM

Posted 02 December 2008 - 11:49 AM

To add to Platypus's comments. If it is standby/hibernation, corrupt video drivers can cause problems
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 andrewthenoob

andrewthenoob
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 02 December 2008 - 08:41 PM

Well it seems that only the monitor goes into powersave mode while the system is still active. I have also reinstalled the driver for my graphics card. I called up Dell and they did a Bios UPdate and it seems to be working ..... for now.

EDIT: it seem that did nothing for me i also tried downloading the original driver for my graphics card any help?

Edited by andrewthenoob, 03 December 2008 - 01:32 AM.


#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,472 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:29 AM

Posted 03 December 2008 - 06:35 AM

Just a shot here. If you go to the Control Panel and click on Power Options> Power Schemes, under Settings for Home/Office Desk power schemes what do you have set for Turn off monitor option? Try either changing the time limit or the option of never.

Edited by dc3, 03 December 2008 - 06:37 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 andrewthenoob

andrewthenoob
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 03 December 2008 - 11:46 PM

Thanks Guys For aLl Your Support BC Community! Well I managed to fix the problem! Im Not quite sure what did it but heres my steps
1. Update Bios
2. Update intel sotfware
3. Installed new Graphics Card Driver from ATI
4. Cleaned the inside of my tower with a Gas Duster
5. THE BIGGEST DISCOVERY: I found out that when i had moved into my new home the moving men dropped my comp. It knocked the card out of its place and made the video slot
wobbly and unstable and the wires became loose. so i plugged everything back in, remounted my graphics card and Viola!
PERFECT!!!!
:thumbsup:
:huh:

#9 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:29 AM

Posted 04 December 2008 - 11:21 AM

Glad you sorted it out
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#10 Platypus

Platypus

  • Moderator
  • 14,476 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:29 PM

Posted 04 December 2008 - 07:44 PM

the moving men dropped my comp.

That was good of them, wasn't it? :thumbsup:

Pleased to hear it's resolved!

Top 5 things that never get done:

1.


#11 andrewthenoob

andrewthenoob
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 05 December 2008 - 02:19 AM

OH !@#$$!@ THE PROBLEMS BACK ! AHHHHHHHHHHHHHHHHH! I just tried restoring my power scheme back to normal when the problem occuered again and it wont staop happneing! PLZ HELP []O[]{m}(g)

#12 Platypus

Platypus

  • Moderator
  • 14,476 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:29 PM

Posted 05 December 2008 - 05:52 AM

I just tried restoring my power scheme back to normal

Do you remember what "not normal" power settings you used for the time when it did work OK? :thumbsup:

Top 5 things that never get done:

1.


#13 andrewthenoob

andrewthenoob
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 07 December 2008 - 11:50 PM

Ok I think i know whats the problem and i think its fixed. I disabled all my startup programs and viola! I assume my HP All-In-One Software that came with my printer caused it so i uninstalled it and its been running like a beast! thanks to everyone who contributed! Much Love!

~regards~

AndrewtheNoob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users