Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Scripted Windows


  • Please log in to reply
3 replies to this topic

#1 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 30 November 2008 - 05:03 PM

When inserting a link I get a message asking me to temporarily allow scripted windows, how do I stop this. I'm sure its on the security settings but Ive forgotten where. lol :thumbsup:

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 02 December 2008 - 06:40 PM

Bump

#3 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC

Posted 02 December 2008 - 11:09 PM

Tools > Imternet Options > Security > Internet > Custom Level scroll down to Scripting > Allow websites to prompt for information using scripted windows & select Enable. It may trigger the info bar pop up when you make the change. If it does, just close (x) it out.

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 03 December 2008 - 01:27 PM

:flowers: Thanks hillbillygreek that's done the trick. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users