Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Seem to be having a bit of a RAM issue.


  • Please log in to reply
2 replies to this topic

#1 Kinta

Kinta

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 30 November 2008 - 12:15 AM

Well, as the topic says, I seem to be having some sort of memory issue. I don't know exactly what has caused it, since I wasn't doing anything to alter my system at the time. I've had this computer for about 5 months or so, and haven't had any issues with it before. I'm currently running Windows Vista Home Premium, 32-bit. I have 4.5 GB of RAM installed currently, with around 3 GB available for use at any one time. (That is not my problem - I know Windows takes some of the installed RAM for running the system, etc.) Earlier today, I was playing World of Warcraft, as I'm prone to do. Needing to look up something on the internet, I tabbed to open up Firefox. I waited for about 30 seconds or so, and then tried opening up Firefox again, thinking I may not have double clicked fast enough or something. Waiting another minute or so, knowing full well that I clicked it that time, I CTRL - ALT - DEL'd to get to task manager. I looked through all the processes, and saw that firefox wasn't even attempting to start. I even went up to File > New Task, and put "Firefox.exe" in to start it that way, but even then it wouldn't start. So, I figured my system was lagging a little, or something. I closed everything out and hit restart. System shut down as per usual, went to the Dell screen, loaded up past POST fine, but then I was taken to the screen that Windows likes to show you when it doesn't shut down properly. Gave me the option of either starting windows normally, or allowing windows to go into a startup diagnoses to try and fix some error. Doubting that something had happened with the startup, I decided to go with the diag anyway. I hit enter and walked away from the computer for awhile. I came back about a half hour later, and my computer had shut down. Wondering what happened, I started it up again, waited it to start, and got the same screen about windows not starting up properly. This time I just let it startup instead. Went to the login screen, went past that with no issues, all my starting programs started up fine, and I was able to go about business as usual. Deciding it was time to get back on Warcraft, I clicked the icon, waited a second and the Launcher (as anyone who plays WoW will know) pops up as usual. I hit Play, wait a few seconds and.. I get a memory error. (I will post screen shots of them at the bottom) along with the WoW error reporter. This automatically set up red flags in my head, because I had never had any issues with memory before. Again, I opened Task Manager, and saw nothing out of the ordinary. No odd processes, nothing taking an obscene amount of memory; nothing. Again figuring it's just a little error, I go to msconfig and turn off all my startup programs as I'm prone to do when I get issues, and restart. Computer starts up without a hitch, I log in, everything seems fine. I still get a memory error when trying to open Warcraft. I would think it was just a WoW error if my Task Manager didn't then tell me that I had anywhere between 0-80 free MB of RAM. Which I have NEVER seen before. Regardless, I don't SEEM to be having any issues starting up any other programs. To me, it seems like it might be a memory leak, or maybe a virus of some kind. Usually, when I have Task Manager up with WoW, it'll say it's taking.. Somewhere between 900k to 1mil bits of memory. Which, as I mentioned, isn't a problem for my computer until now. Any idea what may be going on here?



Memory error when trying to open WoW
Showing how little memory I have open (as I mentioned, that goes down as low as '0')

In short -

Windows Vista Home Premium; 32-bit
4.5 GB installed RAM
Dual-core 2.40GHz Intel Processor


Let me know if there's anything else I can tell you. Sorry for the wall of text, but I didn't know how to shorten it down further without properly explaining the situation.

(oh, and I really hate being that guy who has 1 post; his problem :[ Sorry.)

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:11:54 PM

Posted 30 November 2008 - 06:29 AM

hi,,, in your second snip it shows you have just over half the memory available as your only using 49%,,, at the bottom where it says physical mem,,,, in task manager pane that says phyiscal mem (MB) the cashe has 2130 and you have 61 free,,, this is not how much memory you have left,,,, take a look in event viewer for the problem and error codes and post back,,, your spec should run that game easy,,,, also 32 it will only use around 3.2 gb of your 4.5gb of ram,,,, you need 64 bit to use all yours,,, ie,,, 4gb or more,,,[attachment=8888:Capture.JPG]
post back what you get in event viewer,,, then well go on
good luck.
Figgis,,,, LUFC

#3 Kinta

Kinta
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 07 December 2008 - 03:34 AM

I apologize for taking so long to reply. And I appreciate the response, however, it seemed to be a bit easier, albeit more expensive fix, than I wanted. I turned my computer off after I posted this, and woke up in the morning to a handful of memory errors. Damn thing wouldn't even get past POST. So I opened my computer only to find.. One of my sticks had a huge black hole in it. Like something had seared it. I took that stick out, bought a new one, and replaced it, and everything seems fine now. Works even better than before.

It doesn't really make sense to me, since the computer seemed to be working fine outside of WoW. But.. Eh. *shrug*




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users