Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG 8


  • Please log in to reply
3 replies to this topic

#1 Barney7

Barney7

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 29 November 2008 - 01:35 PM

Hi is anyone else having this problem

We have recently up graded my free AVG from version 7 to Free AVG 8 becaus it appeared AVG had stopped updating on version 7

However since up Down loading and installing AVG 8, my computer has been very slow on Start up. in the region of 4 mins.
Previously 1 - 1.1/2 mins. Once it is running everything appears to be OK

I cannot remember which Site I Down loaded from. But the link was one of the early sites on a Google list. It was something like Free AVG com or AVG free.com. Does any one know if this is the correct place? Or are there spurious sites out there

Secondly, we installed AVG 7 a while ago after problems with Norton. After up grading the Norton to a new version, the Start up time was in the region of 10 mins. After Researching the Internet, we discovered the problem was with the new program not completely removing the old Program and the two were conflicting during start up. The Free AVG 8.0 has a removal tool built in. Could this be the problem again?

Any thoughts

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 29 November 2008 - 02:02 PM

Were you on AVG 7 or avg 7.5?


You may wish to know that AVG 7.5 IS still updating

AS to Norton; if you had it on the computer did you remember to run the Norton removal tool prior to taking on the AVG?

And, with respect; the AVG 8.0 is somehwhat similar to dear Norton in its security package and effects on computers ; you may do better to go for a different more computer-friendly antivirus program such as

Avira
http://www.avira.com/en/pages/index.php
or



Avast

http://www.avast.com/eng/avast_4_home.html

but the choice is ,of course ,yours :thumbsup:

#3 Barney7

Barney7
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 30 November 2008 - 04:43 AM

Thanks Ruby1

We were on version 7 which was working very well until it stopped updating

we had used the Norton removal tool which allowed the new norton to work propperly, but it was a pain so we changed to AVG. We Did run the norton tool again before we changed to AVG.

If we follow your suggestion and change to Avira or Avast, is there an AVG removal tool or does the built-in uninstall feature work fully?

Thanks

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:52 PM

Posted 30 November 2008 - 09:17 AM

One of the differences in boot time is that AVG8 now includes what used to be it's separate Anti-spyware product; this additional security may account for the extra time.
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users