Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default Browser


  • Please log in to reply
2 replies to this topic

#1 rlight

rlight

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Washington State
  • Local time:10:13 PM

Posted 09 May 2005 - 06:25 PM

A few weeks ago I changed my web browser from Internet Explorer to Firefox Mozilla. I have Mozilla set as my default browser, but whenever I log onto the web, it will always use Internet Explorer. Also, I have noticed that some items that I have in my Favorites Folder are listed as Internet Explorer and others are Mozilla.

What do I need to do to have Mozilla as my browser in every situation? :thumbsup:

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:13 PM

Posted 09 May 2005 - 09:40 PM

Not sure what you mean by "log on to the web" but it might be that your ISP requires the use of IE to do the log in. The IE favourites are those you imported, and the Mozilla are those you created/used with FF.
Cheers,
John

By the way, there is an extension for FF (View in IE) that will allow you to click on a link (or click on a page) and view it usinging IExpress. This would allow you, hopefully, to launch FF and then proceed with your login using IE.
Whereof one cannot speak, thereof one should be silent.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:13 PM

Posted 09 May 2005 - 11:13 PM

Here's something to check:

IE / Tools / Internet Options / Programs tab
Check, at the bottom, to see if "Internet Explorer should check to see whether it is the default browser" is unchecked.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users