Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot S&D


  • Please log in to reply
3 replies to this topic

#1 oldsoldier

oldsoldier

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Location:County Durham, UK
  • Local time:04:15 PM

Posted 09 May 2005 - 05:59 PM

I check with Spybot S&D and when it is finished it shows this -

Error during check.
Zwax [Ungultiger Datentypfur]
Congratulations.
No immediate threats found.

I have checked for faulty configuration but everything appears to be OK.

Can someone explain why there is an error, and what will zap it

oldsoldier

BC AdBot (Login to Remove)

 


m

#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:04:15 PM

Posted 09 May 2005 - 06:19 PM

I found this on TweakXP.com

Try the following:
Open Spybot in advanced mode.
Look in the top menu for the item 'Mode', select Advanced.
Click Settings
In the Settings pane, navigate to the section for Web Update.
Tick the box for 'Display available beta versions'.
Select the icon for 'Update'.
Search for updates.
Select the update for the Spybot S&D 1.4.2b (beta) main application.
Download the selected updates.

Reboot and try Spybot again.


See this

Edited by Leurgy, 09 May 2005 - 06:36 PM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 oldsoldier

oldsoldier
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Location:County Durham, UK
  • Local time:04:15 PM

Posted 10 May 2005 - 06:36 AM

Dear Leurgy

I followed your instructions to the letter and the problem has been solved. Many thanks.

oldsoldier

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:04:15 PM

Posted 10 May 2005 - 06:45 AM

Hi oldsoldier

Glad that worked for you. I'll add that to my bag of tricks. :thumbsup:

Thanks for posting back.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users