Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is my computer Compatiable


  • Please log in to reply
1 reply to this topic

#1 drake30

drake30

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 28 November 2008 - 12:02 AM

Hello this is my first post and question i have been everywhere on the internet to get help with my problem. this is my machine:


optiplex gxi 64mb of ram
2.99 hardrive windows me
200mhz mmx processer.


i like to play pogo games at www.pogo.com. but my ie6 browser will not load them i have msjava installed but i get a pop-up when i click play now on the games that says i need to update my java plug in. i have tried that but i get the folling error mshtml.dll. also i get a system information error saying internet exployer will close to send the info to microsft the my ie will restart itself. within that error there is alot of dll errors. so i figured that it was within my java so i uninstalled it compleatly. now i have shockwave installed. and just have the msjavaX86. still cant play and some of the pics on the site will not load also at time my ie just hangs and freezes up. please can someone help me with this my system is not compatable with adobe 10 or the newest jre. and i only have 2.o1gb free of space. thanks for any help :thumbsup:

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 PM

Posted 28 November 2008 - 02:33 PM

You only have 64mb of RAM? :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users