Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware Problem


  • Please log in to reply
6 replies to this topic

#1 janouelle

janouelle

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 27 November 2008 - 10:59 PM

Attached File  1.JPG   47.19KB   35 downloadsok i'll be more clear this time

here are the options of my system

cpu : qx6850 from intel

motherboard : dx48bt2 from intel

ram : corsair ddr3 xm3 1600

video card : xfx 9800 gx2

power supply : intel amd atx pws 1200 watts

sound card : creative sound blaster extreme fatality pro

hard drive : western digital 500 gb 7200 rpm

the case is cooler master rc 690 that comes with 3 fans, 1 is 14cm and the other 2 is 12cm
and i added another 4 fans size is 12 cm
i've intalled the " intel desktop utilities " to watch the cpu and board temperature
looks like every thing is perfect no overheating at all im sure no problem with that
i've intalled the nvidia tune to watch the vga temperature
the vga fan speed is 45% auto (stock)
in normal windows both gpu temperature is 69 and 72 celcius
while playing games it goes up to 80 and 82
everything was fine the pc never resarted itself no idea how much should be the normal temp for the graphic card
until 2 days ago i was playing call of duty 5 and the game freezed and stopped and i had to use the reset button
to restart my pc
so what i've done i've intalled riva tuner to raise the fan and i raised it to 100% while playing games and 60 % in normal windows but what happened is
the computer start rebooting itself at 60 and 100 % in normal windows and during games
the other thing is while playing cod 5 i see the brown smoke that flash ( check the picture ) and to be more accurate i surrounded that brown smoke so u guys can know what im talking about
i'm very confused and don't know what's the problem
do u guys think i need a powerful power supply coz everything seems to be fine ??????????????
if it's the pws im thinking to add an external pws and run all the fans cable and hard drive and dvd drive through a pci hole and leave all the power of the 1200 for the motherboard vga and sound card.....................

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:22 AM

Posted 28 November 2008 - 05:25 PM

So the computer is rebooting it self during normal operations (not playing games) as well as playing COD 5? What settings are the game at? I don't think its the power supply unless something is wrong with it. Did you build this system or did you purchase it the way its configured.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 janouelle

janouelle
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 28 November 2008 - 07:23 PM

the game is runing on the folowong settings 1024x768
and i've build it myself it only restart when i change the graphic card fan speed

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:22 AM

Posted 28 November 2008 - 07:25 PM

If you leave it at 100% does the computer stay running?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#5 janouelle

janouelle
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 28 November 2008 - 07:52 PM

well for the first day no problem but then start rebooting during game then rebooting in normal windows

#6 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:04:22 AM

Posted 28 November 2008 - 08:06 PM

Your power supply is way more than enough, you shouldn't worry about that, unless of course it is faulty, but I don't think it is either.

Does this happen in all games, or just cod5? Cod5 already has a patch out, which may help you with some problems, especially that brown smoke.

The temperatures aren't that bad. My graphics card usually gets up to 80C and beyond while gaming. My old one would get up to 100C at sometimes (which seems a little high, and I think the software may have been reading it wrong).

Do you have temperatures for your processor too? Did you put arctic silver, or another type of thermal compound on it besides what comes with it stock? I really like the program, Core Temp, for telling my cpu temperatures: http://www.alcpu.com/CoreTemp/ . Let us know what they are at idle and while gaming.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#7 janouelle

janouelle
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 28 November 2008 - 08:26 PM

before anything it start rebooting in call of duty 5 then it start rebooting in normal windows
i've got the mobo and cpu from intel and intel offer a software that called intel desktop utilities where u can watch all the temprature and i've checked while playing games in normal windows cop temp is between 36 and 40 while playing games is 35 37 so it's perfect

the problem that i can't really understand is
after i push the fan to 60 or 100 the pc start rebooting and the game gets that brown smoke and the only to fix that is reformatting my pc and trust me guys while reformatting the pc reboot it self and during acceleration it reboot itself keep that happening untill i install the vga driver
after that all perfect but if i raise the fan i will have troubles again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users