Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Right Click!


  • Please log in to reply
2 replies to this topic

#1 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:48 AM

Posted 09 May 2005 - 02:56 PM

Ok, after "reinstalling" windows just to fix IE, I created an account called "weird" and then got into my hard drive and took all my files and cut and pasted them into a folder C:\personal\ then I created my account "yanowhiz" and put the files back in there. Well before I did all this my "yanowhiz" account was a "power user," however then I got tired of try copying the files on adminsitrator and then logging' back in yanowhiz to see if it worked...

So then I changed the group for yanowhiz to "administrators." However now; when I click start > all programs > and then list all programs I can't RIGHT click there, however I can right click on my computer, and everything else in the start menu except the programs under "all programs." and now i can't right click there. :thumbsup:

Any suggestions?

BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:08:48 AM

Posted 10 May 2005 - 05:13 PM

Taskbar and Start Menu Properties. Select Start Menu tab and customise. Select the advanced tab. Under startmenu items ensure that enable dragging and dropping is selected, and check the rest of them for your preferences.
Spike's advice: Backup your data routinely.

#3 yano

yano

    I can see what you post!

  • Topic Starter

  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:48 AM

Posted 10 May 2005 - 10:02 PM

Taskbar and Start Menu Properties. Select Start Menu tab and customise. Select the advanced tab. Under startmenu items ensure that enable dragging and dropping is selected, and check the rest of them for your preferences.

Yea that was it. I accidentally had it unchecked for when I unchecked the favorites thing located right underneath it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users