Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Invalid Images


  • Please log in to reply
1 reply to this topic

#1 blueswood

blueswood

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 26 November 2008 - 02:05 PM

Hello all! I've been having a problem the last couple of weeks...I suspect it has to do with memory. When connected to the internet for a few hours, my computer begins to slow down and eventually will disconnect from the net and begin to freeze. Upon opening task manager to reboot, I get many warnings that various dll's are invalid images. My own investigation has led me to the paged and non-paged pools, but I don't really know what to do with the info I'm seeing. I'm running Windows 2000 Pro ...Has anyone seen this before? Thanks, Woody

BC AdBot (Login to Remove)

 


#2 trashcan7

trashcan7

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:35 PM

Posted 30 November 2008 - 08:19 PM

Try downloading the various dll's from http://www.dll-files.com/dllindex/dll-files.shtml?msvbvm60 or something and replace them with the one in the C:\Windows\System32 folder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users