Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Notepad


  • Please log in to reply
4 replies to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:47 AM

Posted 26 November 2008 - 11:27 AM

Every time I open my Notepad it is like not full screen and when I put it in full screen when I open it again its not full screen does anyone know why it won't stay full screen every time I open Notepad?

BC AdBot (Login to Remove)

 


#2 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:47 PM

Posted 26 November 2008 - 12:11 PM

Hi,
  • Right-click the shortcut you use to open Notepad
  • Select Properties.
  • Go to the Shortcut Tab
  • In the Run box select Maximised

Edited by Emu1616, 26 November 2008 - 12:12 PM.

~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:47 AM

Posted 26 November 2008 - 12:13 PM

Instead of clicking in the upper right-hand corner for full screen, drag the edges to full screen the close it from the taskbar. Does that work?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:47 AM

Posted 26 November 2008 - 12:27 PM

Hi,

  • Right-click the shortcut you use to open Notepad
  • Select Properties.
  • Go to the Shortcut Tab
  • In the Run box select Maximised

Yeah that did not work, I went to the properties and looked for run and maximized but when I open a file its still not maximized

Instead of clicking in the upper right-hand corner for full screen, drag the edges to full screen the close it from the taskbar. Does that work?

This also did not work.

#5 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:47 PM

Posted 26 November 2008 - 03:18 PM

Hi,

  • Right-click the shortcut you use to open Notepad
  • Select Properties.
  • Go to the Shortcut Tab
  • In the Run box select Maximised

Yeah that did not work, I went to the properties and looked for run and maximized but when I open a file its still not maximized


Yeh im afraid opening a file that loads in notepad it's reported not to work, it'll only work if you open notepad from the shortcut.

It may be possible by editing the registry but as of yet i havent found any info on it, plus it's not something you want to mess around with if your not sure what your doing.

Edited by Emu1616, 26 November 2008 - 03:18 PM.

~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users