Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird message everytime I start up


  • Please log in to reply
2 replies to this topic

#1 Beatbox

Beatbox

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 25 November 2008 - 11:19 PM

Hello all, since about a week ago, everytime I start up my computer it displays a weird message. I'm running Windows Vista 32-bit Home Premium, 6.0.6001 Service Pack Build 1, and the message comes up right after the load bar fills under the Dell Logo in the very beginning of loading. Word for word it says:

"Broadcom UNDI PXE-2.1 v2.1.0
Copyright 2000-2006 Broadcom Corporation
Copyright 1997-2000 Intel Corporation
All Rights Reserved

Broadcom Base Code PXE-2.1 V1.0.5
Copyright 2000-2006 Broadcom Corporation
Copyright 1997-2000 Intel Corporation

Client Mac ADDR: 00 1C 23 AB 7700 GUID: 44454C4C 0000 1000 8000 80C04F000000

DHCP. . . . . . /
PXE-E53 No Boot Filename Received

PXE-M0F Exiting Broadcom PXE ROM"

This happens EVERY time I start or restart my laptop. The system seems to be running fine, but I want to make sure something isn't messed up. Also, where it says "DHCP. . . . . . /" The dots slowly add up like its looking for something, and then after a little bit the lower messages come up.

Let me know if I can provide any other info, and thanks a bunch in advance!
Zac

BC AdBot (Login to Remove)

 


#2 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:23 PM

Posted 26 November 2008 - 09:21 AM

enter your bios and navigate to the "boot" section and change the options so that it doesnt try to boot from the network card first.

Put either the cd rom or the hard drive first, make the network card last.

PXE = Preboot Execution Environment

#3 Beatbox

Beatbox
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 26 November 2008 - 01:33 PM

Turned off the network booting and the problem is gone! The internet still works and now everything is great. Thanks so much! Love this site. :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users